Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
agathe

Synchronization problems

 

Hello,

I met fews problems at the end of my project.

  1. I don’t have the library plugin on the toolbar, so I can’t create a page with all the styles.
  1. I can’t synchronize my project to Invision
    When I want to synchronise my artboards to Invasion, I can’t select all the artboards. And when I select the dartboard from the homepage from example and I want to publish them, they said “FileNotReadable“.
    I already create my new project on Invision.
    I install the Craft plugin (V.1.0.96)
    My version of Sketch is 66.1

    Someone knows what can I do ?
    Thank you

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Agathe,

Thanks so much for reaching out today! I'm sorry to hear that you're having trouble with Craft, but I'll be happy to help with troubleshooting this. 

As a first thing to rule out, could you please try the following steps for a workaround below to see if this might possibly be related to a known issue? Please let me know how you get on with these: 

  1. Click on the Apple menu  in your Mac's menu bar and select System Preferences.
  2. Select the Security & Privacy section.
  3. Click the Privacy tab and select Full Disk Access.
  4. Click the lock in the bottom left corner and enter your password to make changes.
  5. Click the checkbox next to the CraftManager app to grant access, then click the lock icon to save the change.

If this doesn't resolve the issue, I'd like to gather some further details to help us dig into this further:

  1. Could you please send through an additional screenshot showing the "fileNotReadable" error you mentioned? I wasn't able to see this in your previous screenshot.
  2. Could you also please provide a screenshot of the Library plugin not showing?
  3. Have you attempted to log out and back into Craft Manager?

Looking forward to hearing back from you!

Shaina

1

agathe
InVision ambassador agathe , ambassador
Comment actions Permalink

Hello Shaina, 

I resolved the synchronization problem ! Thank you !
For the library plugin, It is still not in my toolbar. I am sending you a new library screenshot.

Thank you !

Agathe

0

Mike Siegle
InVision ambassador Mike Siegle, InVision Employee , ambassador
Comment actions Permalink

Hey Agathe, 

It's Mike from InVision here. I've read over this thread and want to apologize for all these issues. 

I'm really happy to hear you got past the FileNotReadable error and was curious if you had to take the steps Shaina posted earlier. If so, will you please let us know so we can get you in contact with our Support Engineering team?

Regarding the issue you're facing with your Library, I'm not certain which Library you're having troubles with and wanted to share the following information with you:

  • If you're referring to Craft Library, please note that as of Friday, September 14, 2018 we no longer offer the Craft Library plugin for Sketch. However, you're still be able to continue managing shared libraries and design systems within InVision’s Design System Manager
  • If you're referring to a Sketch Library, I'd suggest reviewing this article
  • If you're referring to a DSM Library, I'd first take a look at this article to see if it helps get your library connected. 

I sure hope this helps! If you're still running into issues with your Libraries, please let us know. We're here for you. 

Looking forward to hearing back about how you got past that error. 

Thanks again, Agathe. 

Best, 

Mike

 

0

join the conversation

to comment, sign up or sign in.