Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Phillip Hill-Davis

Problem publishing Studio Prototype to Invision

I have been struggling with publishing to Invision from Studio for a few weeks now. it works with very small files that have 2 or 3 Artboards. but for my more complex prototypes that have 30-40 artboards and are in excess of 8MB i have been getting consistent Publishing Errors and i absolutely need to be able to publish these, working from home on lockdown i have to be able to liaise with my team and clients and show progress. at the moment i just keep having to make excuses as to why i cant show the designs i have spent the last three months working on.
I really do need someone to take this very seriously from Invision please and help me.

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Mike Siegle
InVision ambassador Mike Siegle, InVision Employee , ambassador
Comment actions Permalink

Hey Phillip, 

Oh no! We're really sorry to hear you're experiencing these troubles.

To get a better idea why this is happening, could you provide the following information:

  • What browser and operating system are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.
  • Could you provide a screenshot showing any errors you're receiving?
  • Does your Studio file include a Components created within Studio?
  • Do you have these same issues using a different network (such as your cell network)?

Once we have these details, we will be better suited to dive deeper into this investigation together.

If you have any questions, please don't hesitate to reach out, we're here to help any way we can.

Looking forward to hearing back!

All the best,

Mike

0

Phillip Hill-Davis
InVision ambassador Phillip Hill-Davis , ambassador
Comment actions Permalink

thanks Mike.

 

is there anyone else in the Community struggling to upload Studio files to InVision since the Planned Maintenance on the 13th June?

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Phillip,

We're happy to help get to the bottom of what's causing this, but we will need some of the details Mike has requested above. We have seen some other users encountering issues with uploading Studio files, but many reports are connected to various causes.

Can you please clarify whether or not you're seeing any error messages when attempting to upload? If so, can you please provide a screenshot of the error message(s)?

Look forward to hearing back,

Shaina

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Following up on my previous comment after discovering that you already have been in touch with our Support team. I went ahead and added these notes to your ticket so that your Support agent is aware of this additional information, Phillip. It looks like your report has been linked to a known issue that our Engineering team is aware of where Studio fails to publish with a "Something went wrong error" error caused by a `TimeoutError` and `Gateway: Unexpected error`.

No need to follow up with the information I've requested in my comment above! Thanks for working with our Support team. At this point, I'll leave your comments open to other Community members to chime in.

Hope to get you some answers soon!

Shaina

0

join the conversation

to comment, sign up or sign in.