Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Sara Bianchini

Craft upload is super slow

My team and I (so different devices) had noticed in the last two weeks that Craft upload is ridiculously slow, also for just one screen. We are working on UX prototypes, so no assets and no images, and an external library for symbols. Craft and Sketch are both updated to the last version.

We need to wait minutes every time we need to do an upload, affecting our workflow. 

How can we manage this?

 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Railkey
InVision ambassador Railkey , ambassador
Comment actions Permalink

Hello, I have the same problem on my side. Since a couple of weeks I noticed that uploading artboards from Sketch to inVision is very slow even for just 1 screen.

I have a super fast internet connection and I am on a Mac running Catalina 10.15.5, no error messages.

Thanks!

gary

1

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Sara,

Thanks for reaching out, sorry about the performance issues you've been finding with Craft for Sketch! To help me pinpoint what might be causing these issues, would you mind please sharing a few additional details?:

  1. Do the speed issues continue if you use a different WiFi or data connection? If using a VPN, does it help if you temporarily disable it? 
  2. Are you able to provide the macOS version for a few of those encountering these issues?
  3. Are you or any of your team seeing any error messages or does the upload eventually go through? 

Thanks in advance, looking forward to hearing from you!

Cheers, 

Shaina

0

Sara Bianchini
InVision ambassador Sara Bianchini , ambassador
Comment actions Permalink

Hi Shaina,

 

1. My team is working remotely, so everyone has a different WiFi and no VPN, and everyone experienced the same problem

2. Catalina, version 10.15.5

3. No, any error messages, and at the end the upload works, but after several minutes.

 

Thank you,

Sara

0

Mike Siegle
InVision ambassador Mike Siegle, InVision Employee , ambassador
Comment actions Permalink

Hey Sara, 

It's Mike from InVision here. 

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,

Mike

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Gary,

Sorry to hear that you're also running into performance issues with Craft for Sketch To get a better idea of what's causing this, can you please provide some more details?:

  1. Do the speed issues continue if you use a different WiFi or data connection? If using a VPN, does it help if you temporarily disable it? 
  2. Can you please provide a screenshot of your "About this Mac" overview?
  3. What version of Sketch are you using?
  4. What version of Craft Manager are you using?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.