Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Kenn Lucas

Hotspot Template Links MOVE When Trying to Select

Anyone else have this issue? I cannot select a hotspot template to apply to a LARGE amount of pages because the links MOVE when I hover over them!

 

If I hover over the links by "main nav" they will drop down to "query column options." It is a painful game and they can never be clicked. It is like 1995 all over again.

Using Chrome on a MAC.

 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Kenn,

Thanks for taking the time to reach out here in Community and for opening a ticket with our Support team. It looks like one of our Support agents has followed up in your ticket, and I have notified them of your post here in Community.

In order to better understand the issue you're running into, a screencast would be extremely helpful! Feel free to provide this here or in response to your ticket.

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.