Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Luther Thie

Inspect is not working properly. it's not translating text within a symbol

Inspect is not working properly. it's not translating text within a symbol. just shows empty folder

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Luther,

Sorry to hear that you're running into some issues with Inspect! Can you please provide some more details so that we can take a closer look at this?:

  1. Can you please provide a screenshot of your "About this Mac" overview or other OS details?
  2. Can you please provide your browser details which you can find here?
  3. Can you please share a screencast or screenshot(s) displaying what's going wrong?
  4. Is this happening with multiple symbols or one in particular?
  5. What version of Craft Manager are you running?
  6. If you created your prototype in Sketch, what version of Sketch are you using?

Thanks in advance,

Shaina

0

join the conversation

to comment, sign up or sign in.