Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Terence

All Borders are Broken

Hi all,

Today I tried to present a prototype to teammates, however, all the borders were broken when the screen resolution was high (present with projector screen). I can replicate the same case when zooming out in the preview mode.

Here is the screen shot. I created the data field by using the basic rectangle drawing and set border as 1. I did try to change the border position either center, inside or outside, but the result is the same...

Does anyone can help?

 

Thanks.
Terence

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Terence
InVision ambassador Terence , ambassador
Comment actions Permalink

Shaina Torgerson could you help on this issue? Thanks.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Terence,

First, I'd like to apologize for missing your original post. Thanks so much for following up here to get my attention on this issue. Sorry to see that this is affecting your presentation, and I hope that we can clear up this issue for you! To get a better idea of what might be causing this, can you please provide the following information?:

  1. A screenshot of your "About this Mac" overview or other OS details.
  2. The version of Studio that you're running.
  3. Can you please provide a screenshot of the settings panel for the rectangles that are showing this issue?

Look forward to hearing back from you,

Shaina

0

Terence
InVision ambassador Terence , ambassador
Comment actions Permalink

No worries, thanks Shaina Torgerson!

Please find my response below:

 

A screenshot of your "About this Mac" overview or other OS details. 

Terence: I am actually using Window instead of MAC OS.The version of Studio that you're running.

Terence: V1.28.1

Can you please provide a screenshot of the settings panel for the rectangles that are showing this issue?

Terence: here you go:

0

Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Terence,

Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0

join the conversation

to comment, sign up or sign in.