Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
David Catterton

Offline Prototype Won't Load in Windows 10 Enterprise

When I download my prototype to view offline, I try to load it in IE, Chrome, and Edge but its just gives me a plain text webpage that says Loading Your Experience and nothing happens. What am I doing wrong? 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi David,

Sorry to hear that you're getting stuck on this "Loading Your Experience" screen. To get a better idea, can you please provide some additional details?:

  1. Can you please provide your browser details which you can find here for your IE, Chrome, and Edge?
  2. Are you attempting to view a Studio or non-Studio prototype?
  3. How are you attempting to view your prototype (ie. from a share link)?
  4. Can you please try clearing your cache and cookies and let me know if the issues persist?
  5. Can you also please try viewing your prototype in an incognito or private window and let me know if the issues persist?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.