Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
N
Answered

Trouble exporting artboard

hello.

When I tried exporting my artboard, it exported a file with random colours. (as seen below)

can you please help me with this??

thanks

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi there,

Thanks for taking the time to reach out here in Community. So sorry to see that you're running into these strange issues when trying to export your artboard. To get a better idea of what's going on here, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview or other OS details.
  2. Your browser details which you can find here.
  3. Is this a Studio or non-Studio prototype?
    2a. If a non-Studio prototype, how was your prototype created?
    2b. If a Studio prototype, what version of Studio are you using?
  4. Are you receiving any sort of error messages?
  5. Have you been able to successfully export your artboards in the past? If so, when did you notice this starting to happen?
  6. In what format are you attempting to export your artboards?

Look forward to hearing from you,

Shaina

0

N
InVision ambassador N , ambassador
Comment actions Permalink

Hi,

Thank you so much for replying to my message

I don't know why, but the issue with exporting my artboard was resolved when I completely exited the Invision studio app and reloaded it a day later

Thanks anyways for your help

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Thanks so much for following up! I'm happy to hear that the issue has resolved for you. We have seen similar issues solved by relaunching Studio as you've mentioned.

If there's anything else we can help with in the future, please don't hesitate to follow up.

Have a great day!

Shaina

0

join the conversation

to comment, sign up or sign in.