Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
ZAM KELANY ZAM KELANY

Publish to InVision

Hello
I have a problem when I want to publish my prototype.
An error message appears: "There was an issue during upload. Ensure you have the correct permissions and try again".

What should I do?

0

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Zam,

Sorry to hear that you're running into this error message when attempting to upload to the InVision Cloud. To get a better idea of what's going on here, can you please provide some additional information?:

  1. Are you attempting to publish a Studio or non-Studio prototype?
  2. If Studio, what version of Studio are you running?
  3. Can you please provide a screenshot of your "About this Mac" overview or other OS details?

We have seen other users encounter this error when their account has hit the 3 document limit on their plan. There are a couple of options that should clear this error if this is the case for you:

  • Delete or archive existing documents
    Delete or archive some of the documents you currently have active in your account, so that you're not over your document limit. Once that's done, you should then be able to publish a new prototype from Studio.
  • Upgrade your account
    Alternatively, you can also upgrade your account, to increase its document limit.

Could you please let us know if the error persists after following either of these options?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.