Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Matt Dixoncarter

Boards not loading

I have a board I started for a big project about 3 months ago. We had to shift gears for a bit and now my team is coming back to this project. I tried opening the Board, but I'm just getting a blank page. Nothing loads at all.

I have a lot of work on that board and I'm not looking forward to recreating it.

I'm also anxious about creating a new board and having the something happen.

If anyone knows what the situation is with this type of problem, please let me know.

Thanks

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

UPDATE

We're happy to announce that our Engineers were able to get the issue Matt mentioned here with loading Boards in Safari. If you're encountering this issue, please try loading Boards in Safari again and let us know if you're seeing issues still. 

Thank you for your patience while our team worked on sorting this out. We want to make sure everything is fully working as intended now, so please don't hesitate to reach out if you have any questions or lingering issues with this. We're here to help!

 


Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Matt,

Thanks for reporting this! So sorry to hear that your Board isn't opening properly. To get a better idea of what might be causing this, can you please provide some additional information?:

  1. A screenshot displaying the blank screen that you're encountering
  2. Your browser details which you can find here
  3. Is this Board owned by you or are you a collaborator on it?
  4. If you're able to do so publicly, can you please provide a share link to the Board?

Additionally, can I have you clear your data (cache and cookies) from your browser? For help doing that, please see Clearing your browser's cache and cookies for more detail. 

Look forward to hearing from you,

Shaina

0

Matt Dixoncarter
InVision ambassador Matt Dixoncarter , ambassador
Comment actions Permalink

Hi Saina, 

Thanks for the response.

I'm the owner of the Board.

Browser Details:

Operating system
OS X 10.15.4
IP address
24.125.207.203
help_outline
Javascript enabled
Yes
Cookies enabled
Yes
Flash version
Not installed
Java version
Not installed
Websockets supported
Yes
WebGL supported
Yes
Language
en-us
Browser size
1512 x 964
Screen size
1680 x 1050 (Retina)
Color depth
24 bit

I cleared my data, but I still cannot get the Board to load.
 
 
Here's a screenshot of when I try to load the board:


0

Laura Cunha
InVision ambassador Laura Cunha, InVision Employee , ambassador
Comment actions Permalink

Thank you so much for sharing these additional details, Matt, and sorry to hear that clearing the browser's cache and cookies didn't clear this issue!

I was able to open the board link you've provided, so I have a few additional questions about your setup, so that we can get to the bottom of this issue:

  1. Are you also running into this blank screen when using other browsers?
  2. Are other colleagues also running into this issue?
  3. Do you also see the same issue if you load other boards or create a new one?
  4. Do you still run into a blank screen if you try connecting to a different WiFi (non-corporate, if applicable) or mobile data connection? If using a VPN or proxy, does it help to temporarily turn it off?
  5. Could you please send a screenshot showing what you see in the Console tab in your browser's developer tools? I'd be curious to see if there are any errors that appear in association with this blank screen.

Thanks in advance!
Laura

0

Matt Dixoncarter
InVision ambassador Matt Dixoncarter , ambassador Edited
Comment actions Permalink

Thanks!
okay... definitely should have. thought of trying other browsers... that was very silly.

So I. tried Chrome and I am able to successfully view the Board.
It also looks like it is opening fine in Firefox.

I tried the rest of your suggestions/requests asa best I could;

I did try making a new board yesterday (before I posted). I was able to view it fine then. This morning, however I was not. (that was still in Safari)

I'm on my own Wi-Fi, working from home.

Here's the. screenshot from my Dev Console

 

 

0

Matt Dixoncarter
InVision ambassador Matt Dixoncarter , ambassador
Comment actions Permalink

Thanks for both of your help Laura and Shaina!

It's a big relief to be able to access my Board in Chrome (still feeling very silly for not trying that)

If you are able to figure out why Safari is failing all of the sudden that would also be helpful. 

 

Thanks again!

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Phew! Glad to hear that this is working for you in Chrome, Matt. 

I'm bummed to see that this continues to be an issue in Safari. I definitely want to make sure we get this reported to our Support and Engineering teams. I will open a ticket on your behalf with our Support team so that they can gather all necessary details and look into this for you.

Please keep an eye out for an email from one of our Support agents soon. Thanks so much for reporting this.

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.