Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Elliot Devine-King

Parts missing in preview

Hi,

When I check my project on preview mode in Studio sometimes different parts are missing from the preview that should be there. I've checked and made sure hide layer is not on on any of the parts. I've also restarted Studio, but with no luck with that either.

The bottom screenshot is in preview mode, and as you can see the funding button is missing.

This is super frustrating and would love some help.

Many thanks,

 

Elliot

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Brittini O
InVision ambassador Brittini O , ambassador
Comment actions Permalink

Hi Elliot,

Brittini from InVision here, we are sorry to see that you are running into this Studio previewing issue. So we can take a closer look into this for you, could you please provide me with the answers to the below questions: 

- What version of Studio are you using?

- Can you send over a screenshot of your "About this Mac"? Or if you are using a Windows machine, can you send over a screenshot of your Windows and GPU information?

- Do you see this issue when previewing in Studio or once you publish to InVision?

Once we have those details, I’ll be in a better position to troubleshoot this for you.

Cheers,

Brittini 

0

Elliot Devine-King
InVision ambassador Elliot Devine-King , ambassador
Comment actions Permalink

Hi Brittini,

It's version 1.26.0

When I click the preview button (right pointing arrow) in the top right of the screen.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Elliot,

Thanks for following up with that information. It appears as if you're running an outdated version of Studio. Can you please update to the latest version 1.28.1 and see if this issue persists?

Look forward to hearing from you,

Shaina

0

Elliot Devine-King
InVision ambassador Elliot Devine-King , ambassador
Comment actions Permalink

Hi Shaina, 

 

When I click "check for updates" it tell me that the current version is up to date. Is there another way I can update it?

 

0

Elliot Devine-King
InVision ambassador Elliot Devine-King , ambassador
Comment actions Permalink

0

Caitlin Cambron
InVision ambassador Caitlin Cambron , ambassador
Comment actions Permalink

Hi Elliot,

It sounds like you're checking for updates correctly, but I want to be sure. Can you confirm you are following this process: How do I update Studio? 

Thanks,

Caitlin

0

Elliot Devine-King
InVision ambassador Elliot Devine-King , ambassador
Comment actions Permalink

Hi Caitlin,

I can confirm that I followed the steps laid out in How do I update Studio with no success.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Elliot,

Sorry to hear those steps aren't working for you when attempting to update Studio. Could you try going to www.invisionapp.com/studio in an incognito window and download the latest version?

Once you've done that, can you check and see if you're still having issues?

Hope this helps,

Shaina

0

Elliot Devine-King
InVision ambassador Elliot Devine-King , ambassador
Comment actions Permalink

Hi,

I have re-installed Studio and it is updated to 1.28.1. Unfortunately the original problem still persists.

 

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Thanks for updating to the latest version and testing again, Elliot. Sorry to hear that you're still running into these issues.

At this point, I'd like for our Support team to take a look directly at your file to see if they can find the source of this issue. I will open a ticket on your behalf including the details you've provided here. Please look out for an email from one of our Support agents soon.

Thanks for hanging in there,

Shaina

0

join the conversation

to comment, sign up or sign in.