Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Kyle
Kyle Updated

There was an issue during upload

I seem to be having issues trying to publish my studio art boards to the invision cloud, I'm completely new to this, hopefully you'll be able to shed some light on this for me?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Kyle,

Thanks for reaching out here in Community to check in about this issue. Thanks for taking the time to provide that screenshot displaying the error message! To get a better idea about what could be causing this, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview.
  2. The version of Studio that you're using.
  3. Is this your first time attempting to publish with Studio, or have you been able to successfully publish in the past?

Look forward to hearing back,

Shaina

0
Matteo
InVision ambassador Matteo , ambassador

Hi Shaina, I have the same problem.

2. InVision Studio 1.28.1
3.I have already published some projects

0
Mike Siegle
InVision ambassador Mike Siegle , ambassador

Hey Matteo, 

Mike from InVision here. I'm really sorry to hear you're experiencing these troubles Publishing your Studio file. 

This might be related to a known issue where some users see this message when they hit a project limit on their account. This is a known issue our Engineering team has been trying to fix. 

At this point, I'd suggest taking a look into your account to see if you've hit this limit and if so, please archive or delete a project and try Publishing again. 

If this works, please let us know so we can get you in contact with our Support team.

Looking forward to hearing back!

All the best,

Mike

0
Elysa
InVision ambassador Elysa , ambassador

Same problem on Windows 10, I get an error message each time I try to publish:

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Elysa,

Sorry to see that you're also running into this error message when attempting to publish your Studio prototype.

As Mike mentioned above, this might be related to a known issue where some users see this message when they hit a project limit on their account. This is a known issue our Engineering team has been trying to fix. 

Can you please take a look into your account to see if you've hit this limit and if so, please archive or delete a project and try Publishing again? If this isn't the case, can you please provide the following information?:

  1. The version of Studio that you're running.
  2. Has this always been an issue or did it just start happening?

Look forward to hearing back,

Shaina

0
Lubna
InVision ambassador Lubna , ambassador

I am having this issue as well. My Macbook pro specs are below. I am running Version 1.28.1 of InVision Studio. This is my first time publishing from the Studio to our team space. I am currently an Admin on the account and we only have one space/project on the account.

Thanks!

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Lubna,

Thanks for taking the time to reach out here in Community, and our apologies for this trouble. Thanks for providing the details you have above. Can you also please also share a screenshot of the error message that you're running into?

Additionally, if you sign out of Studio and then sign back in, does this issue continue?

Look forward to hearing from you,

Shaina

0
Moritz Schreiweis
InVision ambassador Moritz Schreiweis , ambassador

Hi, 

I also get the notification "There was an issue during upload." 

It is my first time trying to upload a file. I am using Version 1.28.2 via a company account. The file I am trying to upload has a size of 30.3 MB. 

I am also unable to use the function "collaborate live with freehand" (same error message). 

I would be very thankful for help. 

 

Best regards, 

Moritz

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Mortiz,

Sorry to hear that you're running into publishing problems, but thanks for reaching out to our Community!

I’ll be opening a ticket on your behalf with our Support team so they can dig into this further with you internally. Please keep an eye out for an email from one of our Support agents soon.

We'll look forward to assisting you via the ticket. 

Best,
Raynor

0

join the conversation

To comment, sign up or sign in.