Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Helene Westrin
Helene Westrin Updated

Can't scroll even though "Scrolling" is set to vertical

Hi there,

Is anyone else having a problem with scrolling not working? I can't get my artboards to be scrollable even though the settings are set to vertical. Tried switching to "Both", didn't help. This is both in Preview Mode and when synced to InVision.

Studio is updated to latest version. I also have the latest version of MacOS Catalina (10.15.3).

This is driving me crazy... Please help :) 

 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

3

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Helene,

So sorry to hear that you're encountering issues with vertical scrolling in your Studio prototype. I know that you mentioned that you're on the latest version of Studio, but can you please confirm the version number you're currently using?

We've had some reports of this happening when the "Use artboard settings" feature in Studio is enabled as shown below:

As a first step in troubleshooting, can you please let me know whether or not you have this setting enabled?

Look forward to hearing from you,

Shaina

0
Helene Westrin
InVision ambassador Helene Westrin , ambassador

Hi Shaina,

The version number on my current version of InVision Studio is 1.27.2. And I actually can't find the checkbox "Use artboard settings". Where do I find that? The only similar box I have found is when I preview and then click on the settings icon. There I've found a checkbox that says "Override artboard settings", but since you sent a screenshot I'm guessing I should be able to find the checkbox you are referring to as well? :)

/Helene

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Helene,

Thanks so much for following up with that information. In the preview modal, via the settings gear icon, you will find the Use artboard settings checkbox. Let me know if you still have trouble finding this.

Thanks,

Shaina

0
Helene Westrin
InVision ambassador Helene Westrin , ambassador

Hi again,

Wierd. That's the one that says "Override artboard settings" in my version of InVision Studio. It's not checked though.

Any ideas?

/Helene

1
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Helene,

You're absolutely right! So sorry for the confusion there. It appears as if I had some outdated information.

Can you please check the Override artboard settings option now and see if you continue to have issues? Again, I apologize for the back-and-forth regarding this setting.

Look forward to hearing back,

Shaina

0
Helene Westrin
InVision ambassador Helene Westrin , ambassador

No worries! I tried checking it and it made no difference. I tried unchecking and checking it a couple of times, but no avail.

Any other suggestions on what I can try? Doesn't seem like others are having this issue, so could it be something with my computer? It's updated to the latest version which is macOS Catalina 10.15.3.

/Helene

1
Laura Cunha
InVision ambassador Laura Cunha , ambassador

Hi Helene,

Thank you for confirming, and my apologies for the continued trouble!

I'd like to have a closer look into the settings in your Studio file, so I'll go ahead and open a ticket on your behalf, so that you can securely send us a copy of this file. Please keep an eye out for a separate email shortly!

Cheers,
Laura

0
Josh Hoy
InVision ambassador Josh Hoy , ambassador

Same problem here I think but it's only a problem when I publish the prototype to my device. Everything works apart from a single artboard that doesn't do anything and won't let me scroll or click. Any suggestions there?

0
Francisco González
InVision ambassador Francisco González , ambassador

"Tried switching to "Both", didn't help. This is both in Preview Mode and when synced to InVision."

Thanks for the advice, that worked for me ...
0
John McLemore
InVision ambassador John McLemore , ambassador

Same issue here. Can't scroll in Preview. I tried the suggestions above and no luck. I'm on version 1.28.2. Kind of a deal breaker for me. 

0
Camille M
InVision ambassador Camille M , ambassador

Hi John,

We'd like to gather some additional details to assist in troubleshooting this further. Would it be possible to provide the following?

  • Can you please send a screenshot of your operating system information?
    Mac - About This Mac overview - () > About This Mac
    Windows - We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About
  • Could you provide a screen recording or some screenshots showing what’s going wrong?

Once we have those details, we'll be able to investigate further into this issue for you.

Thanks,
Camille

0
James Tebbs
InVision ambassador James Tebbs , ambassador

Hi, I'm having the same 'no scroll' issue and am also on the most recent version 1.28.2

Kind regards,

James

0
James Tebbs
InVision ambassador James Tebbs , ambassador

Hi I found a fix for this scrolling issue. Check the override art board settings and change the hight value to 700px (for example)

0
Dora Maya
InVision ambassador Dora Maya , ambassador

Hi everyone,

The solution to this is to delete the height number in the preview settings. When you do this it will default to "Auto" and scroll will work.

1
Joas Laurent
InVision ambassador Joas Laurent , ambassador

I'm having the same problem also.

0

join the conversation

To comment, sign up or sign in.