Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Gareth Tsol

Settings being ignored

Hi - I'm using the web based version of invision and having a couple of issues with settings being ignored when in preview mode.

1. I've set an automatic redirect.  This works fine in play mode when logged in, but ignored in both the same desktop browser and my mobile browser and invision native ios app when viewing the prototype.

2. Same goes for unticked 'maintain scroll position' - it's still maintaining the scroll position even though I've never ticked for it to do this!

Anyone else having these problems?  Any ideas?

Thanks!

Gareth.

 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Gareth,

Thanks for taking the time to reach out here in Community, and for opening a ticket with our Support team. It looks like one of our Support agents is already working with you on these issues.

I have notified your Support agent of your post here in Community. Moving forward, they will be able to best assist you on these issues. I have CC'd myself on your ticket so that we can stay in the loop on any additional information or potential resolution.

Please let me know if there's anything else I can help out with in the meantime.

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.