Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Tom Harrington Tom Harrington

'Maintain scroll position' setting not saving

Hi there,

I've had this issue for several months – when I uncheck the 'Maintain scroll position' box when 1) Making a new Interaction, or 2) Copying something with an Interaction, my choice doesn't save –– the 'Maintain scroll position' button remains checked. When I uncheck it again in the Inspector panel, it works fine.

Please see screenshots to explain...

 

1) Making a new interaction:

Note that 'Maintain scroll position' is unchecked (I unchecked it)

Now in the Inspector panel, you can see the box is checked again:

 

 

2) Copying something with an Interaction:

Note that 'Maintain scroll position' is unchecked (I unchecked it)

When the text box is pasted, in the Inspector panel you can see the box is checked again:

 

 

This issue takes a lot of my time to work around, especially when it comes to copying and pasting navigation items from one artboard to another (another reason why being able to create Interactions from within Components would be great).

Furthermore it's easy to miss this when you're working, resulting in mistakes slipping through. This affects user experience and makes the prototype seem unprofessional – which is a major issue in my opinion.

As a simple fix I believe it'd be better to have the box unchecked by default –– I think most people would turn it off anyway.

 

Thanks,

Tom

 

 

My machine details:

 

 

 

 

 

0

comments

sort by


Jeremy Bauer
InVision ambassador Jeremy Bauer, InVision Employee , ambassador
Comment actions Permalink

Hi Tom,

I'm very sorry to hear that you’re encountering this issue in Studio! Thank you for providing all these great details here in Community for our team to use for further troubleshooting.

I’m going to open a ticket on your behalf with our Support team so that they can troubleshoot the issue with you internally. Please keep an eye out for an email from one of our Support team members soon.

My sincere apologies for any frustration and disruption this issue's causing you! I definitely understand all the time spent utilizing the workaround you mentioned being cumbersome.

Thank you for hanging in there,
Jeremy

0

Tom Harrington
InVision ambassador Tom Harrington , ambassador
Comment actions Permalink

Thanks for your help Jeremy.

0

Jeremy Bauer
InVision ambassador Jeremy Bauer, InVision Employee , ambassador
Comment actions Permalink

Hi Tom,

You're very welcome! And thanks again for posting here in Community about the issue.

Hope you have a great rest of your day!

Best,
Jeremy

0

join the conversation

to comment, sign up or sign in.