Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
ashique
ashique Updated

Designed screens not showing, Let me know how can I fix the issue?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Ashima Sood
InVision ambassador Ashima Sood , ambassador

Hi Ashique,

I'm sorry to see that you're facing this issue. If I were in your place, I'd try the following-

  1. Check if these layers have been hidden- you can select the layer on the list or on your canvas and hit Command(/Ctrl)+shift+H
  2. Save the document and re-load it.
  3. Try using another system to open the file.

I hope this helped! If your artboards are still hidden after trying all these steps, please do let us know. 

0
ashique
InVision ambassador ashique , ambassador

Dear Ashima, 

I tried all the way but not showing.
Also, uninstalled and reinstalled a new one but still not showing.

Let me know how can I fix the issue?

0
Monika R.
InVision ambassador Monika R. , InVision Employee , ambassador

Hey Ashique,

So sorry to hear that Ashima's suggestions didn't do the trick! Could you please copy all of the artboards, open a brand new file and paste those there? Let me know if that helps at all. If it doesn't, can you please provide a few additional details:

  1. Can you please send a screenshot of the About This Mac overview? (click the Apple icon > About This Mac)
  2. Which version of Studio are you using?
  3. Do you recall at what point the content became invisible? (e.g. after performing a certain action in Studio or saving and reopening the file)

Look forward to hearing back and getting to the bottom of this issue.

Best,

Monika

1
ashique
InVision ambassador ashique , ambassador

Problem Solved, it's working well now. 
Thank you Monika & Ashima. 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

So glad to hear that things are now working properly, Ashique! Can we ask what solved the issue for you?

Thanks!

Shaina

1
ashique
InVision ambassador ashique , ambassador

Dear Shaina,
My problem was designed screens not showing, how I fixed the issue, copy all of the artboards, open a brand new file and paste those there, after that it's showing and working well.

Thanks
ashique ukkadan

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Thanks so much for sharing, Ashique. Again, I'm glad to hear that things are now working as expected.

Please don't hesitate to reach out if there's anything else we can help with.

Have a great day,

Shaina

0

join the conversation

To comment, sign up or sign in.