Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Christoph Behm Christoph Behm

Page load not fluent, flashing picture load

While clicking through my clickdummy, several pages load with always with flashing image, even if the picture is already loaded in browser cache and even if I only use 1x resolution. Does anyone has a solution or idea, how to fix the problem? Thank you so much for a hink ...

... using chrome browser on mac os mojave.

1

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Christoph,

Thanks for reaching out both here and in this other post in Community. So sorry for the disruption that this issue is causing for you when viewing your prototype in the InVision Cloud. This sounds like it may be related to a known issue that our Support and Engineering teams are looking into. That being said, I would like for our Support team to take a closer look at this for you.

Before passing this along to our Support team for further troubleshooting, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview
  2. Your specific browser details which you can find at whatsmybrowser.org
  3. A screencast displaying the issue
  4. How was your prototype created (ie. Studio, Sketch and Craft)?

Look forward to hearing back,

Shaina

 

0

join the conversation

to comment, sign up or sign in.