Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Phong Pham

I have a problem with screen as Overlay

I'm having a problem with screen as overlay that it did not keep the current content below but only displays the screen itself.

Can anyone help?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Camille M
InVision ambassador Camille M, InVision Employee , ambassador
Comment actions Permalink

Hi Phong,

Thanks for reaching out to us today! I'm sorry to hear you're running into trouble getting your overlays set up.

  1. Would you be able to give me some more details as to how the overlays aren't working?
  2. Could you send me some screenshots of the issue?

I also recommend checking out our great article on overlays as it has some great guides on how to get started.

Look forward to hearing back from you soon!

Cheers,

Camille

 

0

myintzuaye
InVision ambassador myintzuaye , ambassador
Comment actions Permalink

i dun know how to continue.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi myintzuaye,

Thanks for reaching out to us about this and for providing that screenshot! Sorry to see you're having trouble creating a Freehand in InVision.

I think that this may be an issue with your browser cache. In order to better troubleshoot this, could you please open an incognito or private browsing window and try to create a Freehand there?

If you are able to create the Freehand in an incognito session, we can confirm that you’ll need to clear your browser's cache and cookies. We have a Help Center article that explains how to do this, in case it's helpful: Clearing your browser’s cache and cookies. Once the browser's cache and cookies are cleared, please restart the browser and try creating a Freehand again.

If you have the same issue in the incognito window, could you let me know the following so that we can investigate further?:

  1. What browser and operating system are you using? You can get these details all at once, if you’d like, by going to http://www.whatsmybrowser.org/, clicking Copy, and pasting the link it gives you here.
  2. Are you having this issue in any other browsers? Could you let us know which other browsers did/didn’t work?
  3. Are you able to create a Freehand if you connect to a different network?

If you have any questions, please let us know!

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.