Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Lucas Ponciano
Lucas Ponciano Updated

Artboards disappeared on my project.

Something happened to my InVision Studio document. I opened the document I was working on, and it shows nothing on the canvas area. I can see every Layer, every Page and every Component on every Library. I can even export my actual artboard, but I can't see them or manipulate them.

I think it happened because I updated the Material Design UI Kit, after the software asked for it. Also, clicking on update does absolutely nothing. When I try to open a document that already was updated, it prompts to update again, with the same items on it.

I've already tried to zoom to fit, zoom to selection, center selection, zoom in and out (it is behaving a little strange on this, jumping from 67% to 167%, then 469% and so on, until reaches a max of 25600%), restart the software, open in another computer (with macOS Mojave 10.14.6) and changing the theme to light (when I change, it keeps a whole part of the canvas on the other theme, I'll leave a screenshot).

I still can change the layers properties like X and Y positions(artboards, shapes and texts), width and height (only artboards and shapes) and change the order of the layers but not copy any layer or so. Also one of the artboards is showing X and Y positions as NaN (not a number) and it cannot be changed.

On a new project, everything works fine.

This is what it looks like:

 

What happens when i change between the themes:

 

Does anyone have been through this before? What can I do to recover my project?

 

Specs

System: Windows 10 Pro (Last update: KB4524570)

Studio version: 1.24.0

Link to this document: https://mega.nz/#!14QUhaoS!J_lxqndDTthZDzVDLdW2MocOM00ICGLzU4pV-h3-lHk 

 

Thanks in advance!

 

 

 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Jeremy Bauer
InVision ambassador Jeremy Bauer , ambassador

Hi Lucas,

So sorry to hear that you’re running into this issue! Thank you for providing all of those great details you have here in Community for our team to use for further troubleshooting. We really appreciate it.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you further. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Jeremy

0
Todd
InVision ambassador Todd , ambassador Edited

Following up to see if there was a solution for this. I'm having the same problem with a few files.

Thank you,

Todd

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hey Todd,

Thanks for taking the time to reach out here and for opening a new post in Community. I've responded to your post with some troubleshooting questions. Happy to help you!

Look forward to hearing back on your other post.

Best,

Shaina

0
Upasana
InVision ambassador Upasana , ambassador

Hi,

I have created one project and when am adding another people somehow I deselect myself and updated. After that Pop up appear for access request which I ignored and after that I cannot see my project in my InVision dashboard. How to get access back? Any help? Thanks

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Upasana,

Sorry to hear that you're having trouble accessing your project. I'm having a little bit of trouble understanding exactly what issues you're encountering. Can you please provide some additional details?:

  1. Are you having trouble accessing your project in Studio or in the InVision Cloud?
  2. You are having trouble with a Studio project, correct? If so, can you please let me know what version of Studio you're using?
  3. What do you mean by "deselect" yourself? If you're able to provide a screencast showing the process you're moving through, that would be great!
  4. Are you encountering any error messages? If so, can you please provide a screenshot?
  5. Can you please provide a screenshot of your "About this Mac" overview or other OS details?

Look forward to hearing from you,

Shaina

0
Asit Maji
InVision ambassador Asit Maji , ambassador Edited

Hi Invision Support Team,

I have used first time Invision Studio and this is my first project, can you please suggest how to recover or solve this? I can make it again, but it wastes my time and effort. I really disappointed. I thought, after doing a project, I will upgrade to pro version. Please have a look...

 

 

0
Ken Koontz
InVision ambassador Ken Koontz , ambassador

+1 

I  am also having the same issues as the OP, Todd and Asit

Started today, and it is only affecting this file.  It happened after I updated the Android Material Design UI Kit in the Library.  Now it continually asks to update and nothing happens when I do.  I get no errors opening the program or other files.

0
Camille M
InVision ambassador Camille M , InVision Employee , ambassador

Hi Asit and Ken,

Sorry to hear you're both running into this issue!

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally, as they'll need to test with the file directly. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,

Camille

 

0
Samuel
InVision ambassador Samuel , ambassador

Anyone else having this issue should just copy their artboard manually to another opened folder.

0

join the conversation

To comment, sign up or sign in.