Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Parvathy Iyer Edited

Artboards not publishing

None of my Artboards are publishing successfully to the web today. I have tried some basic trouble shooting, but none if it is helping. Here is more information about the issue. Is anyone else having trouble ? Would appreciate any kind of help. Artboards were imported from Sketch. Latest version of Studio is installed.

 

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Mike Siegle
InVision ambassador Mike Siegle, InVision Employee , ambassador
Comment actions Permalink

Hey Parvathy, 

Oh no! I'm really sorry to hear you're experiencing these troubles Publishing your Studio file. 

At this point it is a bit hard to determine why this is happening but there are a couple things we can try.

First, you can sign out of Studio by going to InVision Studio > Sign out, then sign back in and try to Publish your file again. If that does not work, you can also try Publishing using a different network, such as your cell network to see if this helps.

As always, if you have any questions, please don't hesitate to reach out. We're here to help any way we can.

Let us know how this goes for you!

All the best,

Mike

0

Kayode Osinusi
InVision ambassador Kayode Osinusi , ambassador
Comment actions Permalink

Hi Parvathy, 

I hope you've been able to publish your artboards to the web. I tried it now and it works just fine. 

Kindly retry. 

Cheers!

0

join the conversation

to comment, sign up or sign in.