Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Cristobal Cristobal Edited

Craft does not show my prototypes

I made a photoshop file with multiple artboards. I saw craft and installed it. 

When I got to photoshop, craft tells me to "select a prototype".

I have a prototype in the Invision website, however that is not showing up in craft.

I've tried to create a new prototype via the craft extension in photoshop, and that is not working either. It gives me a drop down menu to "select account" which leads nowhere. 

I am running version 2.0.71 of craft, and photoshop cc is up to date. Invision says "all systems operational" so from the website's end, nothing seems to be wrong. 

I tried the uninstall-reinstall method that was suggested in other similar threads to no avail. 

What could be causing this and how would I fix it? 

2

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Cristobal,

I apologize for the issues that you're encountering with Craft for Photoshop. To get a better idea of what's causing this issue, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview or other OS details.
  2. The version number of Photoshop that you're running.
  3. A screencast or screenshot displaying the issues that you're running into.
  4. Are you receiving any error messages? If so, can you please provide a screenshot?

Look forward to hearing from you,

Shaina

0

Cristobal
InVision ambassador Cristobal , ambassador
Comment actions Permalink

Hello Shaina, I am actually using a PC. 

I am running version 20.0.7 of photoshop CC


So, when I go into craft and go to "select prototype" 

It says there are no prototypes, even though I have one already made in the invision website. 

When I go to "create prototype" 

And press "create prototype" it doesn't do anything. 

If I press on "select account" 

it doesn't give me a drop down menu, it just disappears.

I am not receiving any error messages. 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Cristobal,

Thanks for following up with that information. I noticed that you also reached out to our Support team regarding this issue. I have made sure to loop your Support agent in on your comments here. They will be able to best assist you moving forward. 

If there's anything else I can help out with, please don't hesitate to let me know.

Best,

Shaina

-1

join the conversation

to comment, sign up or sign in.