Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Eugenie Park
Eugenie Park Updated

X and Y values showing as NaN

I'm not able to see any components/elements on my Artboard (or my Artboard itself) even though I can see them in the layers. The X and Y value is showing as NaN and I can't seem to change these values.

Is there a way to fix this?

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Eugenie,

Sorry to see that you're running into issues with your X,Y values showing as NaN. To determine what might be causing this, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview or other OS details
  2. The version of Studio that you're using

Is this happening with all Studio files or one in particular? We've seen reports of this in the past, and it was specific to the user's Studio file. This may be the case here, and our Support team might need to do some testing with your file.

Look forward to hearing back with these details,

Shaina

0
Stephane Moens
InVision ambassador Stephane Moens , ambassador

Hi, 

little up about this problem, I have the same with my project. X & Y on NaN.
I think the link with the problem is the Shared Library. Before this add i had no problems... 

My Mac veersion 10.15.6
Invision version : Version 1.28.1

 

0
Anu Norton
InVision ambassador Anu Norton , ambassador

HI I am having the same issue occur. Was there a fix? I am using the material design ui library and just updated the package. After that, everything stopped working.

 

 

Latest Invision version

 

Thank you 

 

0
Raynor B
InVision ambassador Raynor B , ambassador

Hi Anu,

So sorry to hear that you’re also running into this issue, and thanks for reaching out. 

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Regards,
Raynor

0
Christian Kauth
InVision ambassador Christian Kauth , ambassador

Hi, I'm stuck in the same situation. Has the support team found a fix in these 4 months? Thank you!

0
Camille M
InVision ambassador Camille M , ambassador

Hi Christian,

I'm sorry to hear you're running into some trouble!

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally, as we'll need to grab a copy of your file for further testing to identify if this is the same issue. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Gehna Kapoor
InVision ambassador Gehna Kapoor , ambassador

Hi,

I am stuck in a similar situation. X & Y is reflecting back NaN. Is there a solution yet?

 

0

join the conversation

To comment, sign up or sign in.