Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Marie
Marie Updated

Dragging components to library changes styles

Hi, I'm trying to clean up my DSM so that artifacts would be as few as possible when dragging components for use. I've been using styles to set up foreground and background colors for components (buttons for example). Now when I try to use a symbol in DSM into a document, the styles change to another existing style. Anyone else experience this and have insight? Thanks in advance

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Marie,

Sorry to hear that you're running into issues with dragging components in DSM. To get a better idea of exactly the issues you're encountering, can you please provide some additional information?:

  1. A screencast or screenshot(s) displaying the issue(s)
  2. The version of DSM that you're using
  3. Is this happening with all projects?

Look forward to hearing from you,

Shaina

0

join the conversation

To comment, sign up or sign in.