Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Andy Andy

Craft for Photoshop not working

Whenever I sync, it shows "Transforming" status bar, which takes forever and seems to transform each artboard, then after like 40+minutes of transformning I get this error message:

AccessDenied</Code><Message>Request has expired</Message><Expires>2019-09-24T03:21:44Z</Expires><ServerTime>2019-09-24T03:36:22Z</ServerTime><RequestId>C042F1EB33E592F2</RequestId><HostId>mJXmSHjg570Ymabnb2MlufGkb1eaH0aSltvTFGZ7x4aulf3azfb9mT5jnYwZuC0G3s+mRykFNFs=</HostId></Error>

I tried uninstalling Craft and re-install, restart computer, restart photoshop several times.

This thing is eating up soooooo much of my time. Anyone having same issue?

0

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Andy,

Sorry to hear that you're having troubles with Craft for Photoshop. To determine what might be causing this, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview or other OS details
  2. The version of Photoshop that you're running
  3. The version of Craft Manager that you're running
  4. Have you attempted to comprehensively uninstall and reinstall Craft?

Look forward to hearing from you,

Shaina

0

Andy
InVision ambassador Andy , ambassador
Comment actions Permalink

Hello Shaina,

Thank you for your reply. Here are the info you have requested.

1. IOS 10.14.6

2. Photoshop CC 2019 v.20.0.4

3. Craft 1.0.87 (159)

4. Yes I have tried uninstall and install

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Thanks for providing those additional details, Andy. Before sending this over to our Support team, there's one more thing I'd like to check.

We have seen issues with Craft Manager crashing after launching when the network connection is unstable. As a test, could you try connecting to a different network and then launching Craft? Also, if you're using and firewalls or proxies can you try temporarily disabling them as they may be blocking Craft.

Please let me know if this helps solve things.

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.