Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
KYONKOPA KYONKOPA

Performance issues on Windows (Guides & Preview)

You start a new design and everything seems fine and smooth, you add a couple of images and more elements enough to fill the entire page of <<Web Large>>  design and things start getting draggy especially dragging guidelines around, it can take up to 2 seconds to respond to the click event, then you preview your prototype and its even worse, scrolling is near impossible, takes seconds to respond. I don't know if anyone else if facing this problem on Windows, is there anything I could do it resolve this?

0

comments

sort by


Beth Vanderkolk
InVision ambassador Beth Vanderkolk, InVision Employee , ambassador
Comment actions Permalink

Hey there,

Are you able to provide a screen recording of what you're experiencing? 

Beth

0

KYONKOPA
InVision ambassador KYONKOPA , ambassador
Comment actions Permalink

Hey Beth,

Sorry for the late reply, here is a link to the video. Hope this helps.

https://drive.google.com/file/d/1E74ddcEQXD6C1_7H_LgbMRT2P8kVudnE/view 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Thanks so much for taking the time to record and send over that screencast! In order to determine what's causing this issue, can you please provide some additional information?:

  1. A screenshot of your operating system information. We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About.
  2. The version of Studio that you're using

This information will help our Support team in taking a closer look at the issue to determine the source.

Thanks in advance,

Shaina

0

KYONKOPA
InVision ambassador KYONKOPA , ambassador
Comment actions Permalink

Below are the screenshots of my device specs and Studio version

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Appreciate the quick follow up with those details. Since you are using the latest version of Studio, and your system meets the minimum system requirements for Window, I would like for our Support team to take a closer look at this for you.

I will open a ticket on your behalf with our Support team including all of the details that you have here in Community. Please keep an eye out for an email from one of our Support agents soon requesting some additional information for testing.

Thanks for hanging in there,

Shaina

0

join the conversation

to comment, sign up or sign in.