Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
DigitalBridge DigitalBridge

Prototype not clickable

Hi there,

I started  created a prototype with the new update (v.1.0.86)

Once uploaded, none of it is clickable.I tried re-uploading and using another colleagues computer but to no avail. 

any advice?

 

 

 

 

 

1

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Sorry to hear that you're having issues with your synced prototype after updating to Craft Manager 1.0.86. To get a better idea of what's going on here, can you please provide some additional information?:

  1. A screenshot of your "About this Mac" overview or other OS details
  2. The version of Sketch or Photoshop that you're using to create your prototype
  3. A screencast or screenshot(s) displaying the issue
  4. Are you referring to your hotspots not working when you say that "none of [your prototype] is clickable"?
  5. Are you experiencing this issue when attempting to preview your prototype in the InVision Cloud?
  6. Can you please provide your browser details?

Hope to hear back soon!

Shaina

0

Esther
InVision ambassador Esther , ambassador
Comment actions Permalink

hi, 

Today Craft has been upgraded to version 1.0.88 and since then the links I create in the sketch don’t work in invision. I’ve tried to sketch slices, clear the chrome cookies, did everything possible and it still doesn’t work. I also uploaded a screen without changing anything and in invision the links disappeared. I reinstalled Craft version 1.0.86 but still with this error.

 

 

 

 

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Esther,

Thanks for taking to time to provide all of those details. I noticed that you also created another Community post about this same issue, as well as opened a ticket with our Support team.

I have notified your Support agent of your comment here in Community, including all of the details that you've provided here. Your Support agent will be touch shortly to help you sort through this issue. 

Please look out for an email from your Support agent in your inbox on your existing ticket. If there's anything else I can help out with in the meantime, please don't hesitate to follow up with me.

Best,

Shaina

0

Clayton Gray
InVision ambassador Clayton Gray , ambassador
Comment actions Permalink

Having the same issue on High Sierra, Sketch 58 and Craft V1.0.88. 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Clayton,

Sorry to hear that you're also running into this issue. Thanks for providing your version details. 

At this point, I would like for our Support team to take closer look at this for you. I will open a ticket on your behalf with our Support team so that they can determine exactly what's causing this. Please look out for an email from one of our agents soon.

Best,

Shaina

0

Clayton Gray
InVision ambassador Clayton Gray , ambassador
Comment actions Permalink

I fixed the issue on my machine. My prototypes were clickable again once I turned off my Anima plugin. I had the latest version of Anima installed (3.2.0)

To fix it:

  1. Turn off the anima plugin from Manage Plugins.
  2. Restart Sketch.
  3. Re-upload all artboards.

This worked for me, not sure if it'll work with anyone else! Maybe it's another plugin similar to Anima that is causing everyone else's issues? 

0

Joanne Dunster
InVision ambassador Joanne Dunster , ambassador
Comment actions Permalink

I turned off all my plugins except for craft and it is still not clickable. I am running Mac OS Catalina would that cause an issue?

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Joanne,

Thanks for taking the time to try Clayton's solution, and for reaching out here in Community. We have been receiving some recent reports of issues with users running Catalina.

That being said, I would like to get you in touch directly with Support and will open a ticket on your behalf. Please look for an email from one of our Support agents soon who will be following up with some troubleshooting questions.

Don't hesitate to reach out if there's anything else we can help out with in the meantime.

Best,

Shaina

0

Rika Johnander
InVision ambassador Rika Johnander , ambassador
Comment actions Permalink

I have the same problem and I have talked to the support team but the issue has still not been solved. How did you solve it for these users?

0

Laura Cunha
InVision ambassador Laura Cunha, InVision Employee , ambassador
Comment actions Permalink

Hi Rika Johnander,

Thank you for following up here in Community, and I'm very sorry about the disruption in your work so far.

I can indeed see that you're currently in touch with one of our Support Engineers regarding this issue, who shared some additional troubleshooting steps (and a potential workaround) with you. If that step still didn't work for you, I encourage you to get back to them directly, so they can look further into what might be causing this issue.

Best,
Laura

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

UPDATE

We're happy to announce that our Engineers were able to get an issue wherein hotspots would fail to sync if you had the Anima Toolkit plugin enabled. This is fixed in the latest Craft Manager update and you should not expect to encounter it any longer. When you have a moment, please make sure you're updated to Craft Manager 1.0.92 and give it another test. You should find that hotspots will still sync even if the Anima plugin is enabled in Sketch.

Thank you for your patience while our team worked on sorting this out. We want to make sure everything is fully working as intended now, so please don't hesitate to reach out if you have any questions or lingering issues with this. We're here to help!

 

0

join the conversation

to comment, sign up or sign in.