Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Diego Izquierdo Diego Izquierdo Edited

Problem with Sync between libraries

Hello, I'm doing an internal design system.

I created files like, Atoms, Molecules, Organisms, Pages, etc.

I did a change in one of my Organisms then im expecting to update these organisms in my Pages document (where already I have 10 pages ready there) but the button "Update document" just doesn't work, I clicked it and just nothing happen, the only button that works is "Update Later"

Its very frustrating, just some days ago I had an issue with copy/paste functionality then i need to copy all my pages to a new document to work. I need to do that again to solve this other problem?

Thanks

 

Update:

I discovered the problem is when I update a component that have another child components inside.

For example:

  1. Title (Atom) + Text (Atom) = Text Block (Molecule)
  2. Imagem 1 (Atom) + Imagem 2 (Atom) = Two Image Composition (Molecule)
  3. Two Image Composition (Molecule) + Text Block (Molecule) = Header (Organisms)


When I update the color of the text Title (atom) then I have the problem in Header (organisms).

0

comments

sort by

official comment
Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

UPDATE

The issue described above is a known issues that our Engineering team is currently working on. If anyone else is experiencing this issue, please contact our Support team directly here for the speediest resolution.


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Diego,

Thanks for writing into Community and providing these details. Before getting our Support team involved, can you please provide some additional information for troubleshooting?:

  1. A screenshot of your "About this Mac" overview or other OS details
  2. The version of Studio that you're using
  3. Are you noticing this with all prototypes or just one in particular?

Also, it looks like we have already opened a ticket on your behalf for the issues with copy/paste. Would you like me to make your Support agent aware of this issue as well?

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.