Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Marcus Marcus

Why don't Sketch hotspots work in Craft preview mode?

I developed a prototype in Sketch, with the Craft plugin. I created Artboards, and linked them using links that I believe come from Craft. These are blue lines connecting the screens. Craft has a preview button and the screens are nicely linked when I preview.

I wanted to be able to also insert Hotspots, which I think are a feature of Sketch. However, these hotspots don't work in the Craft preview. 

When I click on the Sketch preview button, the hotstpots do work, but the Craft links do not.

 

What's up with this, is this intended?

0

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Marcus,

Thanks for reaching out here in Community to learn more about how to add interactivity to your Craft Prototypes.

It sounds like what you're trying to do is develop hotspots on your Craft prototype. You can do this in Build Mode once your Sketch prototype has been synced using Craft to InVision Cloud. Check out our Craft Getting Started Guide article on Adding Interactivity here.

Once you've brought your design to life with Craft Prototype, you're ready to see it in action! In order to preview your Craft prototype with the interactivity you have added, you can use the Craft Player. Check out this article on how to preview your prototype with Craft Player.

Please let me know if you have any follow up questions. Happy to help in any way that I can!

Have a great day,

Shaina

 

0

join the conversation

to comment, sign up or sign in.