Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
preeti  hegde preeti hegde

Craft not working

Hi,

I'm unable to install Craft though tried multiple times. I download CraftManager and move it to applications folder. But when I try to open it doesn't open, nothing happens. I'm using Mojave 10.14.4. 

0

comments

sort by


Michéle (Mikele) De Sousa
InVision ambassador Michéle (Mikele) De Sousa , ambassador
Comment actions Permalink

Hi Preeti

Sorry to hear you are experiencing this issue. 

I would like to ask.

1) Do you see the CraftManager icon in the top right menu bar?

2) What software are you using in collaboration with Craft? If sketch, do you see CraftManger menu on the right side when you open Sketch? 

3) Did you follow the following steps:

If so (and I know how funny this might sound) after installation restart your machine?

Here is a link the download CraftManager from here.

 

Please let me know. Thanks! 

0

preeti  hegde
InVision ambassador preeti hegde , ambassador
Comment actions Permalink

Hi Michèle,

Thank you for the response. I did follow the steps in 3. Nothing happened after I clicked on 'Open'

 

And, neither CraftManager icon appear on the top right menu nor is it shown on the Sketch right side menu bar. 

Please help!

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Preeti,

Sorry for the difficulties you are experiencing!

It's probably easiest to remove Craft, download a fresh copy and reinstall it. To do this

     1. Open your "Applications" folder, locate CraftManager.app and delete it
     2. Download the latest version of CraftManager from our Craft page
     3. Follow the instructions to install Craft

Let me know if that solves the issue.

Look forward to hearing from you,

Shaina

0

preeti  hegde
InVision ambassador preeti hegde , ambassador
Comment actions Permalink

Hi Shaina, 

I have tried that as well, but doesn't work.

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Preeti,

Apologies for the troubles you're still having with this here. Can you try the following:

     1. Open Activity Monitor on your machine and force Craft Manager if it's currently running
     2. Move the Craft Manager app to your Applications folder
     3. Re-launch the Craft Manager

After that, are you able to see the "C" icon then? If not, please follow these steps next:

     1. Open your System Preferences and select Network
     2. Go to Advanced in your wifi or ethernet settings (depending on which connection you are using) and select Proxies.
     3. Send over a screenshot of that window.

Additionally, could you try going to www.whatismyproxy.com and see if the service detects any proxy usage on your machine? It's entirely possible that a separate app is managing this, rather than your system's settings. If you can send over a screenshot showing the results of the check there, that would be extremely helpful.

I just want to make sure that you're not behind any proxies that could preventing Craft from installing as expected.

Thanks,

Shaina

0

preeti  hegde
InVision ambassador preeti hegde , ambassador
Comment actions Permalink

Hi Shaina,

I was not able to see the 'C' icon. Have followed the steps.

Here's the screenshot of 'Proxies'. As I have 

 

 

 

Thank you for the help! 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Thank you very much for providing that information, Preeti.

As one last step in troubleshooting here in Community, can you please verify that you have access to the ports and services listed in this article on your machine?

0

join the conversation

to comment, sign up or sign in.