Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Anthony Maligno
Anthony Maligno Updated
closed thread

Invision Studio on Windows not working

I just installed the latest version on my pc and when I launch it, the toolbar icon shows up in the bottom but then the invision window opens up but is empty and non responsive. If I click on the toolbar tray icon along the bottom of windows then the invision window disappears. I have uninstalled it a few times already and reinstalled it and the problem persists. Any insight into what might be causing this? 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Rajeev,

Sorry to hear that you're also having troubles with installing Studio on your Windows machine. I would like for our Support team to take a closer look at this for you, and will open a ticket on your behalf. Please keep an eye out for an email from one of our Support agents soon.

Hope to get you some answers soon!

Thanks for reaching out,

Shaina

If anyone else is experiencing this issue, please contact our Support team directly here for the speediest resolution.

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hey Anthony,

So sorry for the trouble with getting Studio to work on your Windows machine! We want to get you up and running as soon as possible. Can you please provide the following information so that we can take a closer look into why this might be happening?:

     1. Can you please send a screenshot of your operating system information? We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About.
     2. Do you have any AntiVirus programs running on your computer? 

Look forward to hearing from you,

Shaina

-1
Anthony Maligno
InVision ambassador Anthony Maligno , ambassador

Hi Shaina

Yes I do have McCaffe Safe Connect as well as Windows defender running on my computer.  I had a coworker install invision studio successfully on their desktop as a test so I know it can work on PC. I am running an MSI laptop so I'm sure there are some differences in the hardware and settings. Below is the screenshot for the about info on my pc.

Tahnks,

Thanks. 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Thank you very much for providing those details, Anthony. I will open a ticket on your behalf so that our Support team can take a closer look at this. Please keep an eye out for one of our Support agents soon.

Thanks for your patience,

Shaina

0
Bryan Hambey
InVision ambassador Bryan Hambey , ambassador

Adding some hardware details here on Anthony's behalf:

 

MSI GS63VR 7RF Laptop

Dual Graphics:  Intel HD630 & Nvidia GTX 1060,

Drivers:  Intel 25.20.100.6618    Nvidia 419.67

 

We've tried switching Integrated <-> dGPU via Nvidia Control Panel to attempt ruling out a hardware acceleration issue.

 

The options to toggle between graphics hardware are rather limited in this particular laptops BIOS settings.

 

Are there any launch parameters that can be used to further troubleshoot?

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Bryan,

Thanks for adding those details! I will be sure to add them to Anthony's ticket for our Support team to review. One of our Support agents will be in touch on his ticket soon.

Best,

Shaina 

0
Rajeev Harve
InVision ambassador Rajeev Harve , ambassador

Installed on a Windows 10.OS. On trying to launch I get the splash with spinner. after sometime even that disappears and studio can be seen only on the taskbar. Clicking on it nothing happens and can't even get back to the splash screen. Screen grab from Task Manager below... 

 

0
Tomio
InVision ambassador Tomio , ambassador

Hi,

 

i have same issues here, i can install invision studio in my PC, always crash in the middle installing 

 

please advice?

 

Thank you in advance

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Tomi,

Sorry to hear that Studio for Windows is not installing correctly for you as well. Our Support team will need to do some troubleshooting here.

I will open a ticket on your behalf with the Support team. Please keep an eye out for an email from one of our Support agents soon.

Thanks for your patience,

Shaina

0
Alex Souza da Silva
InVision ambassador Alex Souza da Silva , ambassador

Hi everyone,

 

I got the same issue on Windows. When I try to run Studio, it doesn't open.

Previously I ran Studio as Admin and on Compatibility Mode (Windows 8), and it worked.

I closed Studio, then from the second time I tried to run, it opens no more.

Below are two images, how screen is now, and my system specifications.

 

1
Michéle (Mikele) De Sousa
InVision ambassador Michéle (Mikele) De Sousa , ambassador

Hi Alex

Thanks for the feedback. We will provide feedback as soon as this issue is resolved as a ticket has been opened to investigate further. 

Thanks for your patience.

Have a great day! 

0
Beth Vanderkolk
InVision ambassador Beth Vanderkolk , ambassador

Hey Alex,

Looks like this issue may be related to something our Engineers are already investigating. I'll open a ticket for you with Support so that they can keep you posted. Thanks for your patience. Hope you had a nice weekend.

Beth

0
Rahul
InVision ambassador Rahul , ambassador

Same Bug also happens on my system.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Sorry to hear that you're also running into this issue Rahul. I will open a ticket on your behalf with our Support team so that they can take a closer look at the issue for you.

Keep an eye out for an email from one of our Support agents soon requesting additional information. Please let me know if there's anything else I can do for you in the meantime.

Have a great day,

Shaina

0
Janne kuusela
InVision ambassador Janne kuusela , ambassador

Any update on these issues? I have exact same issue, blank splash screen after starting the Studio.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Janne,

I apologize for the issues with running Studio on your PC. So that we can get a better understanding of what might be going on here, can you please provide the following information?:

  1. A screenshot of your operating system details
  2. The version of Studio that you're running
  3. If you're using external monitors, can you retry the install with just one monitor? 
  4. Could you try running Studio in Compatibility mode, then re-open?

Look forward to hearing from you,

Shaina

0
FL
InVision ambassador FL , ambassador

Hi all,

same issue for me, blank splash screen after starting the Studio.

I've tried to de-install / re-install and it doesn't fix the bug.

Thank you for your help

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi FL,

I apologize for the frustration that this might be causing for you. Can you also please provide the following information so that we can take a closer look at this issue for you?:

  1. A screenshot of your operating system details
  2. The version of Studio that you're running
  3. If you're using external monitors, can you retry the install with just one monitor? 
  4. Could you try running Studio in Compatibility mode, then re-open?

Look forward to hearing from you,

Shaina

0
FL
InVision ambassador FL , ambassador

Hi,

this week-end, i've tried to run studio on my laptop without connecting my external monitor, and it worked.

This morning, i try to run studio with the monitor, and it doesn't work, but a new message appears asking me to send a bug report, which I did.

Hope it will be helpfull.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi FL,

Sorry to hear that you're still running into issues with Studio for Windows when using your external monitor. As mentioned above, can you please attempt running your machine in compatibility mode? Here are some instructions on how to do so:

  1. Right-click Studio and click Properties
  2. Go to Compatibility tab, then check the box next to Run this program in compatibility mode for: 
  3. Select Windows 8 from the dropdown menu. If this doesn't work, try Windows 7.
  4. Click Apply and OK to save the change. 

If this works for you, it sounds like it's related to a known issue that our Engineering team is currently working on. Once I hear back from you, I would like to open a ticket on your behalf with our Support team so that we can confirm that what you're experiencing is related.

Thanks,

Shaina

0
Tharglet Asimis
InVision ambassador Tharglet Asimis , ambassador

Can confirm this is an issue on v1.17.0, under Windows 10. Compatibility mode did nothing, but unplugging my monitors connected via DisplayLink fixed the issue - the app seems fine when you launch on a non-DisplayLink screen, and will continue to work fine once you plug the monitors back in.

So my suspicion is something goes wrong with the initialisation on a DisplayLink-connected screen. 

2
FL
InVision ambassador FL , ambassador

Hi,

i confirm the conlusions of Tharglet Asimis

Same configuration, same symptoms, same remedy.

2
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Thanks for reporting your findings, Tharglet and FL! Since you are both experiencing issues still, I would like to get our Support team involved here.

I will open tickets on each of your behalf including all of the details that you have in this post. Please keep an eye out for an email from one of our Support agents soon.

Have a wonderful day,

Shaina 

0
Nari Min
InVision ambassador Nari Min , ambassador

Same here. 

is there any way to fix it? 

I really need it rn ...

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Nari,

I apologize for the frustration that this issue is causing. To determine the source of the issue for you, can you please provide the same information as requested above?:

  1. Can you please send a screenshot of your operating system info? You can access the info we’ll need by clicking the Start (Windows icon) button, then clicking Settings > System > About. You should see both of the needed items here: Device Specifications and Windows Specifications.
  2. The version of Studio that you're running
  3. If you're using external monitors, can you retry the install with just one monitor? 
  4. Could you try running Studio in Compatibility mode, then re-open?
  5. If possible, could you send us a screenshot or screencast showing this blank screen issue?

Look forward to hearing from you,

Shaina

0
Tharglet Asimis
InVision ambassador Tharglet Asimis , ambassador Edited

Updated my ticket with some info. Let's see how this goes. 

@Nari Did some testing. Looks as if you have one monitor directly connected to you machine (or lid open on a laptop I think suffices), the program should launch ok. If it is being really tricksy, disconnect your dock, launch the app, then reconnect your dock. 

2
Martin Dobson
InVision ambassador Martin Dobson , ambassador Edited

Can confirm that Tharglet Asimis is right, same configuration same issue for me (v1.19.0). Minute I switch to none displaylink monitor the program runs, what a weird issue.

2
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Sorry to hear that you're also running into this, Marin. I would like to have our Support team take a look at this for you.

I will open a ticket on your behalf with our Support team so they can keep you in the loop on any updates with this issue. Please keep an eye out for a message from one of our Support agents soon.

Best,

Shaina

0