Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Sakis Zafeiropoulos

Group will not show in Inspect

I am facing a rather tricky situation here. The inspector is ignoring a whole group in my Sketch layers. I tried making an artboard with that group ONLY in it and although it shows up in the inspect viewport, my inspect layers sidebar is empty.

Now when i go ahead and un-group it, all the previously nested layers show up fine in the layers sidebar.

I tried un-grouping and re-grouping, making a new artboard, a new file, making it a symbol but nothing worked.

Any ideas? :)

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Sakis,

Sorry to hear that you're having troubles viewing groups in Inspect Mode. Can you please provide the following information so I can take a closer look at this?:

     1. What version of Sketch are you running?
     2. What version of Craft Manager are you running?
     3. What version of the Craft Sync + Prototype plugin are you running? You can find this by hovering over the plugin in the "Tools" section of your Craft window.
     4. Would you mind providing me with a complete list of the Sketch Plugins you have installed? The easiest way to do this is to go to Plugins > Manage Plugins and snap a screenshot.
     5. Can you please provide any screenshots displaying the issue?

Look forward to hearing from you,

Shaina

0

Sakis Zafeiropoulos
InVision ambassador Sakis Zafeiropoulos , ambassador
Comment actions Permalink

1. 52.6

2. 1.0.78

3. 2.3.121

4.

5.

 

If you notice the two screenshots, the layers in Sketch show a layer/group called 'Slack skeleton' right under the layer called `CTA's` but it is missing from Invision's layers.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Sakis,

Thank you very much for providing that information. Our teams have seen something similar like this with users who have the Anima plugin which it appears you have enabled. 

That being said, I would like for our Support team to take a closer look at this for you. I will open a ticket on your behalf. Please look for an email from our Support team soon.

Thanks for your patience,

Shaina

0

join the conversation

to comment, sign up or sign in.