×

Craft v1.0.76 not syncing hotspots from Sketch 53.2

I've just installed the latest version of Craft (v1.0.76) and Sketch (v53.2). Now when I sync to InVision using Craft, in Sketch, hotspots that have been previously added (and worked on InVision) no longer work. 

If I delete and re-create the hotspot Craft still does not sync the hotspot to InVision. 

I've re-installed Craft manager and the Sketch plugin and hotspots, old or new still will not sync to InVision. 

I've re-installed Sketch and the Craft manager, re-installed the Sketch plugin and hotspots, old or new still will not sync to InVision.

I'm running macOS Mojave 10.14.2

Screenshot of Craft manager:

Screenshot of Sketch version:

0

Comments

Please sign in to leave a comment.

  • Avatar
    Dan

    Temporarily rolled back to 1.0.74 of Craft Manager and I'm back in business. 

    0
  • Avatar
    Shaina Torgerson

    Hi Dan,

    Sorry to hear that you're encountering issues with syncing hotspots after updating to Craft Manager 1.0.76. I'm glad to hear that you were able to find a temporary solution by reverting back to Craft Manager 1.0.74. However, I would love to help you get to the bottom of this issue.

    Just to clarify, were these hotspots created with Craft Prototype, or Sketch's Prototyping tool?

    If Craft Prototype was used, these definitely should be syncing. However, keep in mind that if there is a link to a screen that is not synced, that hotspot wouldn't appear since it doesn't have a destination.

    This may also be due to the Craft Settings. When you have a chance, please navigate to Craft Manager > Cog Wheel > Preferences > Sync tab and uncheck Prevent upload of unmodified artboards. After updating this, please sync your Project once more to see if the hotspots appear.

    Hopefully this helps, but please be sure to keep me updated so that we can troubleshoot further if needed!

    Thanks,

    Shaina

    0