Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Steve Harman Steve Harman Edited

I don't see the Craft Player icon in Sketch - what have I missed?

HI,

  • Sketch 52.5
  • macOS 10.14
  • Craft Manager 1.0.75 (latest at time of writing)

Everything is going fine, I'm able to sync my prototype with Invision, create links between artboards, add overlays and so on and even test them out in the Invison web portal. 

But I don't seem to have "Craft Player" in my Craft plugin .  At least, the "Play" icon isn't showing in the Craft section where all the other Craft components live. The "Preview" icon in the top menu bar is obviously the native Sketch prototyping feature.

Any help would be much appreciated.

Thanks,

Steve

0

comments

sort by


Steve Harman
InVision ambassador Steve Harman , ambassador

ok - tip for anyone else who comes across this. 

In desperation I unchecked "Sync & Prototype" in Craft Manager, restarted Sketch. 

Checked "Sync & Prototype" in Craft Manager to enable it again, restarted Sketch and the player icon now appears.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Steve,

Sorry to hear that you were having issues getting the Craft Player icon to appear. I'm glad to see that you were able to find a solution by restarting Sketch and the Sync + Prototype plugin in Craft Manager. If there's anything that I can help you with moving forward, please let me know.

Have a great day,

Shaina 

0

join the conversation

to comment, sign up or sign in.