Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Jason Jason

Black screen when publishing - then app is non-responsive.

Hi - I'm having an issue previewing or publishing my prototype. When attempting to launch the publish UI, both my document screen and the publish dialog become pure black. No prototype is published and the only way to restart inVision Studio is to force quit the app and relaunch.

Any thoughts? 

Specs:

inVision Studio v. 1.8.0-B1497

Macbook Pro mid 2015

2.8 ghz proc

16 gigs ram

Radeon R9 M370X 2048 PRO

1

comments

sort by


Jason
InVision ambassador Jason , ambassador

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Jason,

Sorry to hear that you're running into issues when publishing your Studio prototype. As a first step in troubleshooting, can you please also provide a screenshot of your "About this Mac" overview to determine whether or not your machine meets our Minimum System Requirements for Studio?

Hope to get you some answers soon! 

Look forward to hearing from you,

Shaina

0

Jason
InVision ambassador Jason , ambassador Edited

Sure thing -

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Thanks so much for providing that info, Jason. I would like for our Support team to take a closer look at this since it seems you are within our Minimum System Requirements for Studio.

I will open a ticket on your behalf with our Support team. Please look for a message from them soon in your inbox.

Thanks for your patience,

Shaina

0

join the conversation

to comment, sign up or sign in.