Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Kevin Kevin Edited

Unable to Publish

I noticed Invision Studio is unable to "Publish" if the file contains a larger number of art boards (around 50), and/or if the file is larger than around 5MB.

The progress bars stops on "Sending presentation", then it says: "Something went wrong. Please try again. If the problems persists, try signing out and in again."

I have tried to log out and in again, reinstalled Invision Studio, even changed to a different account. The problem persists.

I'm using Studio version 1.7.0. I had the same issue with version 1.6.

Please help!

2

comments

sort by


Lala Galindo
InVision ambassador Lala Galindo , ambassador

Welcome to the community, Kevin!

Sorry you're having Publishing issues. Just want to make sure you are not experiencing the same issue before when you had less artboards?

Looking forward to hearing back,

Lala

0

Kevin
InVision ambassador Kevin , ambassador

Hi Lala.

It was fine when I had less art boards. It happened when I had about 50 art boards, and when the file is large than around 5MB.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Kevin,

Thank you for providing that information, and for opening a ticket with our Support team. I will make sure that they are aware of your comments here in Community, and they will be able to best assist you moving forward.

Please let me know if there's anything else I can help you with.

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.