Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Thomas Wilson Thomas Wilson

Fixed Header, Links that scroll to fixed place on screen NOT landing on targeted area of screen (WEB)

Problem:
1. Created a simple site with 4 button links atop the nav.
2. Each button drops to the exact place on the screen of the title bar of the corresponding section
3. In my proto I made the header nav fixed so as to facilitate the scroll to the various points on the screen
4. So I did my hotspots W/Craft in Sketch and they all seem to be a few hundred pixels off and don’t go to where they are supposed to. Something is wrong because it happened in Craft/Sketch and I red the hotspots physically in InVision ( now since removed) and they did the same screw up.

In this link click, “Goals/Assets or Risk” links and they should advance (with fixed header) down to the exact point on the page, they do not.
And the link is set up correctly in Sketch w/Craft
https://projects.invisionapp.com/d/main#/console/16408595/340258572/preview

0

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Thomas,

Sorry to hear that you're having issues with your hotspots. I attempted to access your prototype, but it looks like you need to change the share link settings for this prototype. 

Also, it appears as if you are also already in contact with our Support team regarding these issues, and that they have offered a potential workaround for the functionality you are looking for. Please let me know if you have any outstanding issues, and I'm happy to relay them to you Support agent.

Have a great day,

Shaina

0

join the conversation

to comment, sign up or sign in.