Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Muhammed Eltelbany Muhammed Eltelbany

Issue with Craft sync

Hello,

I have an issue with synchronize artboards through Craft tools, It's upload part of it then stopped and didn't complete.

As you see here

 

0

comments

sort by


Kayden Knauss
InVision ambassador Kayden Knauss , ambassador

Hey Muhammed,

Sorry to hear that you're running into issues with syncing your project using Craft. To determine what may be causing this issue, can you please provide the following information?:

1. What version of Craft Manager are you running?
2. What version of the Craft Sync + Prototype plugin are you running?
3. Can you please provide a screenshot of your "About this Mac" overview?
4. What version of Sketch are you using?

Look forward to hearing back and helping out!

Kayden

0

Muhammed Eltelbany
InVision ambassador Muhammed Eltelbany , ambassador

Thanks Kayden for your reply,

This is Craft Version :



0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Muhammed,

Thank you very much for providing those details! Since you are on the most up to date versions of Craft and Sketch, I would like for our Support team to dig deeper into this issue. They will be able to troubleshoot directly with the files you are running into this with.

I will open a ticket on your behalf requesting additional information for our Support team to move forward. Please look for a message in your inbox soon.

Thanks for you patience,

Shaina

0

Rocky
InVision ambassador Rocky , ambassador

Following this issue. I experience the same problem. The uploading/loading stuck somewhere and won't push through.

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Rocky,

Sorry to hear that you're also running into this issue. Can you please provide the following information so that we can take a closer look at this for you?:

     1. What version of Craft Manager are you running?
     2. What version of the Craft Sync + Prototype plugin are you running?
     3. Can you please provide a screenshot of your "About this Mac" overview?
     4. What version of Sketch are you using?
     5. Are you experiencing this with all of your prototypes or just one/a few in particular?

Look forward to hearing from you,

Shaina

0

Rocky
InVision ambassador Rocky , ambassador

Hi, Shaina,

I create another thread of my concerns regarding this with details. Waiting for the approval of my post.

Thank you

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Rocky,

Thanks for the heads up! I'm reading through your other post now.

Thanks,

Shaina

0

join the conversation

to comment, sign up or sign in.