Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Cherie Tsang
Cherie Tsang Updated

Studio can't publish to web view

Hi,

As shown in the screenshot images, I've been trying to update my Studio project to InVision for web-viewing, however, I keep encountering the same error despite trying it for many times.

Is there a way to troubleshoot it?

Thank you,

Cherie

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi there,

To determine what might be causing this, can you please provide some additional information?:

  1. A screenshot showing any error messages that you might be receiving
  2. A screenshot displaying the issue that you're encountering
  3. Can you please try to uninstall Studio using AppCleaner then attempt to re-install it?

Best,

Shaina

0
Max
InVision ambassador Max , ambassador

I had the same issue, it stopped uploading and said 'Something Went Wrong'.
Logging in and out didn't help, also tried on different networks.

But then I found out that if I click on the settings icon next to the upload icon and check the box 'Override artboard settings'. 

Then the upload works fine! Maybe this helps in solving the bug ;)

0
Fabio
InVision ambassador Fabio , ambassador

I had exactly the same issue. Running on iMac 27 2017, 32GB RAM, Carolina OS.

I somehow solved doing some of the things recommended here and some things I could think on my behalf, so posting what I did just in case:

  1. Logged off Invision. Retried publishing and didn't work
  2. Logged to Invision. Retried publishing and didn't work
  3. Deleted existing project on Invision. Retried publishing and didn't work
  4. Found an empty artboard. Deleted it. Retried publishing and didn't work
  5. Logged off Invision Studio desktop app.
  6. Logged in. Project didn't even load on desktop app (my heart skipped a couple beats here)
  7. Completely closed Invision Studio app
  8. Open Invision Studio. This time project did open (pheew!). Retried publishing and IT WORKED!

Well, don't know if this will be necessary every time, hopefully not. But somehow I did manage to publish, so hope it helps to anyone having this issue.

PS: I'm just starting with this and so far I find it has a lot of bugs, not sure if it's Carolina OS (I know it has a lot of problems, so maybe...). Love the possibilities of IV Studio, but for the time being I don't think it's ready for production. For starters, doesn't even import Sketch files properly because "my version is too modern" or something like that, a few hours lost only with that

 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Fabio,

Thanks for sharing your solution here in Community for others to refer to. Glad to hear that you were able to find something that works for you for the time being.

In regards to your comment about Sketch files not importing properly, I'd like to see if we can get to the bottom of this for you. Can you please provide some additional information so we can take a closer look?:

  1. The version of Studio that you're running
  2. The version of Sketch that you're running
  3. A screencast or screenshot(s) displaying the issues that you're seeing when importing your Sketch file to Studio
  4. A screenshot of any error messages that you may be seeing

Look forward to hearing back,

Shaina

0
Sepas
InVision ambassador Sepas , ambassador

I solved this issue in this way:

I had the same issue using MacOs Catalina 10.15.1 and Invision Studio Version 1.25.0-B3197

1-use Applecleaner to de-install Invision Studio 

2- download last Invision Studio and install it 

3- open Invision Studio

4- logout from your account and login again

5- on Publish window > Preference icon, "check" Override dartboard settings 

6- click on Publish 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Thank you so much for sharing your solution with others that may be running into this issue, Sepas! If there's anything we can help out with, please let us know.

0
Lona
InVision ambassador Lona , ambassador

Hi,

 

I've a error message looks like.

I use a windows 10 and te latest version of InVision. I've it only with the project becaus it is my first.

What can I do?

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Lona,

Sorry to hear that you're also running into issues with receiving this error in Studio for Windows. To get a better idea of what might be causing this, can you please provide some additional details?:

  1. The version number of Studio that you're using
  2. Have you attempted to uninstall Studio using AppCleaner then re-installed it?
  3. When did you notice this first starting to happen?
  4. Can you please send a screenshot of your operating system information? We need to see both the “Device specifications” and the “Windows specifications” sections on the “About” page. To grab that info, click the Start (Windows icon) button, and then click Settings > System > About.

Look forward to hearing from you,

Shaina

-1
Arnaud Bertaud
InVision ambassador Arnaud Bertaud , ambassador

Hi there,

I'm trying to publish my first prototype and I get the same "Something went wrong" error message as everyone else here.

My project is a 60 artboards and 752 KB.

My Mac is working under macOS Mojave Version 10.14.6 and the InVision Studio version I am working with is the 1.24.0.

Is there a solution to fix that problem?

Thank you,

Have a great day!

 

0
Mike Siegle
InVision ambassador Mike Siegle , ambassador

Hey Armuad, 

Mike from InVision here. I'm really sorry to hear you're experiencing these troubles as well. 

We sometimes see this error when there's a disruption in a connection. With that being said, can you try signing out/in Studio, then try Publishing again? 

Additionally, can you try Publishing from a different network to see if this helps?

If neither of these suggestions allow your file to Publish, please let us know so we can get you in contact with our Support team. 

Again, I'm terribly sorry you've encountered this issue. If you have any questions, please don't hesitate to reach out, I'm here to help any way I can.

All the best,

Mike

0
SimiCart
InVision ambassador SimiCart , ambassador

 

I can't update my invision project. Please help me!

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi there,

Sorry to see that you're also encountering this issue. Let's run through a few quick troubleshooting steps before having our Support team take a closer look. Can you please provide some additional details?:

  1. The version number of Studio that you're using
  2. Have you attempted to uninstall Studio using AppCleaner then re-installed it?
  3. When did you notice this first starting to happen?
  4. Can you please send a screenshot of your "About this Mac" overview or other OS details?

As Mike mentioned above, we sometimes see this error when there's a disruption in a connection. With that being said, can you please try:

  1. signing out/in Studio, then try Publishing again? 
  2. Publishing from a different network to see if this helps?

If neither of these suggestions allow your file to Publish, please let us know so we can get you in contact with our Support team with the other details requested above. 

Thanks in advance,

Shaina

1
SimiCart
InVision ambassador SimiCart , ambassador

Hi Shaina Torgerson,

Please find below for the information as per requested:
1. Invision version: 1.28.1
2. I have tried to uninstall using App Cleaner and reinstall the app however I still suffer the issue.
3. This issue happened first time in the day before yesterday and from there I couldn't publish any project through Invision Studio
4. Please find attached for the screenshot for my "All about this Mac"


Besides, regarding Mike's suggestion, I tried to sign out then sign in to republish several times and use another networks however it didn't work at all.

I hope that you can figure out the cause then solve this problem asap.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Thanks so much for taking the time to provide those details and walk through some of those troubleshooting processes. Since you're continuing to encounter issues, I would like to get you in touch with our Support team so they can take a closer look at this for you.

I will open a ticket on your behalf including all of the details that you've provided here. Please keep an eye out for an email from one of our Support agents soon.

Thanks for hanging in there,

Shaina

0
Jason Gramke
InVision ambassador Jason Gramke , ambassador

Hello,

 

I am on Catalina OS. I'm having the same issue when trying to publish a prototype. My error code reads: Something went wrong.Please try again. If the problem persists, try signing out and in again.

 

I've followed all instructions. I've been trying to publish for a couple hours and I have a meeting in one hour. 

 

Any insight is appreciated.

 

Thanks

 

Jason

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Jason,

Sorry to hear that you're also running into this issue. So that we can get you the quickest assistance on this, I will open a ticket on your behalf with our Support team requesting some additional details. Please look out for an email requesting some additional information for troubleshooting soon.

Thanks,

Shaina

0

join the conversation

To comment, sign up or sign in.