×

"Z" to zoom

Hi,

 

since today i can't zoom with just prerssing "z" in Sketch. When i press "z" a window opens with a preview. now i found out that this is from craft. How can i change the shortcut of this? I want my "z" to zoom back.

 

thanks

Timo

1

Comments

Please sign in to leave a comment.

  • Official comment
    Avatar
    Shaina Torgerson

    UPDATE

    Our Product team has pushed an update to Craft which should clear this up! Please follow the steps below to update the Craft plugins:

         1. Close and re-open CraftManager
         2. Click on the gift box icon in the top right corner
         3. Follow these steps, and then restart Sketch to finish the update

    After updating your plugins, please test and confirm that this is no longer an issue.

  • Avatar
    21TORR

    Same problem here. Pretty annoying...

    0
  • Avatar
    Shaina Torgerson

    Hi there,

    Sorry to hear that you're running into this issue! It appears as if our Support and Engineering teams are aware of a similar issue to what you are describing. In order to determine if it is the same issue, can each of you please provide the following information?:

         1. What version of Craft Manager are you running?
         2. What version of Sketch are you using?
         3. Can you please provide a screenshot of your "About this Mac" overview?

    Look forward to hearing from each of you,

    Shaina

    0
  • Avatar
    Timo

    Im running CraftManager 1.0.73 and Sketch 52.3

    0
  • Avatar
    21TORR

    I´m running on Craft 1.0.73 and Sketch 52.2

    0
  • Avatar
    Shaina Torgerson

    Thank you very much for providing me with your details! I will be opening tickets on each of your behalf so that our Support team can keep you in the loop with any updates on this issue.

    For transparency, this is an issue we've made our Engineering team aware of to review for correction where certain keyboard styles (like the German QWERTZ keyboard) saw shortcuts stop working from Craft's use of the shortcut keys. As soon as we have an update from them, they'll reach out in your tickets and let you know. In the interim, I have a workaround to offer, but I realize that it may not be ideal...

    The first option, is to switch your keyboard input to a US style QWERTY keyboard. This can be done within macOS's settings but may throw things off a bit depending on how heavily you rely on keyboard shortcuts (I'm guessing quite heavily). 

    The second option is to disable Craft in Sketch when you don't need it. To make this take full effect you'll need to restart Sketch every time you disable or enable the plugin. 

    Unfortunately, I don't have a way to disable Player or change it's shortcut at this time. I wish I had something like that to offer. But as soon as we have an update from the engineers you'll be the first to know! Again, my sincerest apologies for the trouble and disruption this has caused.

    If anyone else is experiencing this issue, please contact our Support team directly here for the speediest resolution.

    0