×

Overrides not working in desktop version

When viewing a prototype that has overrides, I noticed it's not displaying the right colors and data. For instance I have a button that is orange with teal overrides. It works perfectly in sketch and craft preview but when viewing the same artboard in the desktop browser version of the prototype it defaults to the orange outlines/fill without the teal overrides

Sketch V.52.2
Craft Manager V.1.0.72
Craft Sync + Prototype V2.3.90




0

Comments

Please sign in to leave a comment.

  • Avatar
    Lala Galindo

    Hi Brandon,

    I want to make sure I first understand fully the issues you are facing.

    1. The image is on the left is what you're seeing on Sketch. Correct?
    2. When your viewing the prototype in InVision web app you're seeing the buttons with the incorrect color text (Teal). Is this correct?
    3. Are you using design systems?

    Look forward to hearing back and helping out!

    Thanks,

    Lala

    0
  • Avatar
    Felix

    I think i am experiencing a similar problem. Some overrides are ignored by Invision. This behaviour is influenced by other symbols, which are not even used in the screen. I created a file to show the problem:

    https://www.dropbox.com/s/bwq650nh2auf4fo/test%20-%20overrides%20not%20displayed%20correctly%29.sketch?dl=0 

    (description in the file)

    Thanks, Felix

    Sketch V.52.3
    Craft Manager V.1.0.72

    0
  • Avatar
    Shaina Torgerson

    Hi Felix,

    Sorry to hear that you are running into this issue! Are you using the Anima plugin by chance?

    Look forward to hearing from you,

    Shaina

    0
  • Avatar
    Brandon Shepard

    Hi sorry for the delay in response. My issue was resolved as it was the Anima plugins and I had no other issues after that. 

     

     

    0
  • Avatar
    Felix

    Thanks for your reply to both of you! Yes i use Anima. I will try if that causes the issue.

     

    @Brandon: Are you still using Anima, or did you uninstall it?

    0
  • Avatar
    Brandon Shepard

    @Felix I uninstalled the anima plugin for now. I know InVision and the Anima team are working together on a fix, so I'll definitely be waiting until it's patched in a future update.

    0
  • Avatar
    Shaina Torgerson

    Hi there,

    @Brandon - Glad to hear that this issue resolved itself once you removed the Anima plugin. I know this is not the ideal workaround, and I apologize for any inconvenience that this is causing for you.

    Please let me know if you would like me to open a ticket with our Support team on your behalf so that they can keep you in the loop on this issue. 

    @Felix - I suggest you try re-syncing the affected artboard with the Anima plugin disabled as Brandon has done as well. If that resolves the issue, I can confirm that this is related to something we are already working on together with Anima. Please let me know what you find when you do this.

    Look forward to hearing from each of you,

    Shaina

    0