Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Mariana Popper
Mariana Popper Updated

Text Styles are not working on DSM

I haven't made any changes in my files related to DSM, but today I tried to use some components and the text styles are wrong.

When I drop the component on a new file the text does not show correctly. To make the text style work I have to apply the text style in the file and then the style is applied to all the instances it should be applied.

Does anyone now if there is a bug or any new feature that changed this behavior of the plugin?

My Sketch version is 52.2

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

UPDATE

We released an update on 10/29/18 for this issue! You will see the following indication in Craft Manager (note that the old version 1.0.16 of DSM plugin will currently show up):



Clicking on the Gift Box icon will provide this prompt:



After clicking the Restart Now button, you should see that the new version of DSM plugin now shows up:



After re-starting Sketch, you can also verify that the new DSM plugin is installed by hovering over the DSM icon in the Craft panel:


Once you've updated your DSM plugin to at least version 1.0.17, you should see a fix for this issue.

Beth Vanderkolk
InVision ambassador Beth Vanderkolk , ambassador

Hey Mariana,

I think this may be related to a bug, but there's no way of knowing without escalating you to Support. I'm opening a ticket on your behalf, so keep your eyes peeled for an email from the team soon. Support will need to know your Craft Manager version and potentially if you can create a screencast of the issue, so we can best try to replicate it as well on our end. I think that would set us up to begin troubleshooting as quickly as possible. So feel free to post it here or send it over to them as soon as you get the Support email. Hope you have a wonderful weekend!

Beth

0
Jeff McKeand
InVision ambassador Jeff McKeand , ambassador

I, too, have been experiencing this issue when dragging components into Sketch from DSM

0

join the conversation

To comment, sign up or sign in.