Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Vincent Desmares
Vincent Desmares Updated
Answered

Screens not updated

Hi,

I use Sketch 51.2 and Craft Manager 1.0.70.

When I click on "Sync" and then on "Update", it says that "No artboards have changed.".

Yet on Invision, most of the screen I recently updated do not appear to have my modifications applied.

I also rename some artboards and they still appear with the old name.

What could be the problem?

 

Regards.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

8

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Vincent,

Sorry to hear that you're running into this issue. As a first step in investigating this issue, can you please let me know what version of the Craft Sync + Prototype plugin you are on?

Also, if you could please provide a screenshot of this issue, that would be extremely helpful.

Thanks,

Shaina

0
Christine Couqs
InVision ambassador Christine Couqs , ambassador

I have the same issue, I gave up and had to recreate a new project in Invision.  

Seems like Invision cannot handle deleting screens (in Invision) or renaming screens (in Sketch).

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Christine,

Sorry to hear that you're encountering a similar issue. Just as I requested from Vincent above, can you please let me know what version of the Craft Sync + Prototype plugin you are on?

Also, can you please provide a screencast displaying this issue so that we can get a better understanding of the issue(s) you are encountering?

Thanks,

Shaina

 

0
Bomi
InVision ambassador Bomi , ambassador Edited

i have same issue, can anybody help me?

now i use 

InVisionSync 1.8.8, Sketch 52.

and even i sync new page, i can't see it like below image in invision

0
Christine Couqs
InVision ambassador Christine Couqs , ambassador

I am using all the latest versions.  I cannot rename either.  I keep having to recreate projects...

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Bomi,

So, that I understand correctly, you are using InVision Sync, not Craft Sync, correct? If so, can I please have you try to update InVision Sync by clicking the in icon in your top menu bar, and then click Check For Updates?

Since launching Craft Sync, many of our users have adopted this product over InVision Sync. By putting Craft Sync directly in Sketch and Photoshop, we enabled faster syncing of screens to InVision and avoided some of the technical limitations of InVision Sync. For example, syncing a single artboard via Craft Sync finishes in a few seconds, whereas it can take a few minutes for the same process via InVision Sync.

If you are still using InVision Sync, we highly recommend switching to Craft Sync as it will provide you with the fastest and most reliable experience for syncing Sketch with InVision.

Look forward to hearing from you,

Shaina

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Christine,

I wanted to reach out to provide a status update for you. Our Engineering team has been working to address the issue causing Craft Sync to fail to generate screens after the update to Sketch 52. We’re happy to confirm we’ve just released a new version of Craft Manager (1.0.71) that includes a fix for the problem.

When you have a moment, please ensure you update Craft Manager through the following steps:

     1. Click the “C” icon in your top Mac toolbar to open Craft Manager
     2. Click the gear icon, then Preferences
     3. Click Check for Updates
     4. Please follow the prompts to update

Once updated to Craft Manager 1.0.71, you should find that you’re able to sync artboards to InVision from Sketch 52 without issue.

Hope this helps! Please let me know if you continue to run into issues.

Have a great day,

Shaina

0
Camila Yokoo
InVision ambassador Camila Yokoo , ambassador

Bug still happening in v1.0.72 (122) here...

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Camila,

Thank you for reporting this issue when using the latest version of Craft. Can you please provide the following additional information so that we can narrow down what might be causing these issues for you?:

     1. Can you please provide a screenshot of your "About this Mac" overview?
     2. What version of Sketch are you using?
     3. What version of the Sync + Prototype plugin are you using?
     4. Can you please provide a screencast or screenshot displaying the issue(s) you are encountering?

Look forward to hearing from you,

Shaina

0
Prashanth shivakumar
InVision ambassador Prashanth shivakumar , ambassador

Hi,

" No artboards have changed " What is this error ?

None of the screens are uploading from the Sketchapp to InVision via Craft Sync ( CraftManager 1.0.73 ).
I had deleted my project and re uploaded the screens again.

But :
1. Again i'm not able to update the same artboard with changes.
2. I'm not able upload screens from Sketchapp
3. I have deleted an artboard in InVIsion. And trying to upload agian from Sketchapp. Which is not happening...

Kindly help me to understand this... 
This is an big trouble for me when i'm in between any Demo.

 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Prashanth,

 I'm really sorry to hear that you're having issues with syncing your artboards and I'll do my best to help! As a first step, could I please ask you to open Craft Manager> click cogwheel in the top right corner >Preferences>Sync> make sure that the "Prevent upload of unmodified artboards" checkbox is unticked?

Could you please then re-sync the artboards and let me know if that has solved the issue? 

Look forward to hearing back and getting to the bottom of this issue!

Best,

Shaina

1
Matt Bingham
InVision ambassador Matt Bingham , ambassador

That worked for me.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Glad to hear that worked, Matt!

0
Gabe
InVision ambassador Gabe , ambassador

Had the same issue and unchecking 'prevent upload' worked for me too.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Awesome, Gabe! Glad to hear this solution also worked for you.

0
Steve
InVision ambassador Steve , ambassador

Hi, same issue as above. Screenshot of message below:

Software versions are:

0
Camille M
InVision ambassador Camille M , ambassador

Hi there,

So sorry to hear that you’re also running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Gus Oenning
InVision ambassador Gus Oenning , ambassador

Only 3 screens uploaded correctly. When I open most of the screens, nothing loads. I am using Sketch and Craft.

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Gus,

Thanks for reaching out via the Community, and I'm sorry to hear that you're having trouble with uploading. To help us look into this further for you, could you please provide the following:

  • Which version of Sketch and Craft are you running? 
  • Could you please provide a screenshot of your About This Mac panel?
  • If you try accessing this prototype via a private/incognito window, do all of your screens appear and load correctly?
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Thanks, Gus!

Regards,
Raynor

0
Muralidhar
InVision ambassador Muralidhar , ambassador

Hi I do have same issue, when i sync and publish changes from Sketch to Invision through Craft plugin.

Any changes done on the existing pages are syncing well, however when I add or delete a page these changes are not showing up in invision. 

Here are the versions i am using and the preferences from Craft Manager

0
Camille M
InVision ambassador Camille M , ambassador

Hi Muralidhar,

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0

join the conversation

To comment, sign up or sign in.