Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Jayme Ayres
Jayme Ayres Updated

InVision Studio - I can't see the objects

Hi Folks!
I just installed Invision Studio and when I went to test it on a new project, it doesn't show me what I'm creating according to the images below.
I've already tried searching for an online help and reviewing all the menu items but could not find any option like 'Show Objects' and when I click on "Preview" all of I've created appears.
I do not know if this is a hardware restriction, I have a Macbook Pro mid 2010, with an NVIDIA GeForce 320M 256 MB card
.

I think this can be a trivial problem, but I can not solve it and I ask you for help!

--

Jayme Ayres




This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Jayme,

Sorry to hear that you're running into these issues while testing out Studio. We have heard other users running into issues when using Studio with older Macs. That being said, I would like for our Support team to take a closer look at these issues.

We appreciate you providing those screenshots as they will be helpful for our Support team to review! I will be opening a ticket on your behalf with our Support team so that they can gather more information from you in order to determine what might be causing these issues. Please look for a message from our Support team soon.

Thanks for reporting, and we hope to get you some answers soon.

Have a great day,

Shaina

 

0
steve s
InVision ambassador steve s , ambassador

Being a recent downloader of InVision Studio, these were some of the first errors I began to encounter just minutes into exploring the app with a test project. The canvas would seem to freeze, not stay current in its refresh of latest state, ghost clips of objects being drawn on-screen. I have not yet noticed any particular behavior that triggers this issue, but my first impression of the product were that there were still a lot of bugs/issues left to be sorted out. For reference, I am on a 2017 MBP. Certainly not an older piece of hardware. I'll make sure to capture and attach future render issues if/when I encounter them.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Steve,

Sorry to hear that you're also running into these issues. I will be opening a ticket on your behalf as well with our Support team requesting additional information. This information will help our Support team troubleshoot further. 

Please look for a message soon.

Best,

Shaina

0
Christoph Gegenheimer
InVision ambassador Christoph Gegenheimer , ambassador

Is there already a solution to this problem? When I copy text, shapes or vectors around, the copied version is filled, but doesn't show any color. I can see the path of vector graphics, but no fill color.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Christoph,

Sorry to hear that you're also running into this issue with vectors in Studio. So that we can get a better idea of what might be causing this, can you please provide the following information?:

  1. A screenshot of your "About this Mac" overview or other OS details
  2. The version of Studio that you're running
  3. A screenshot displaying the issues you're seeing

Look forward to hearing from you,

Shaina

0

join the conversation

To comment, sign up or sign in.