Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Jason Quiz
Jason Quiz Updated

Studio Bug: Application unresponsive when you click the Share Icon while logged out


So I ran into this odd bug. Not a show stopper but something I thought you guys might want to know about.

  • I opened up my Studio file from the Mac Finder Window.
  • The Log In screen briefly flashed (showing I was not logged in).
  • The file opened up and I was able to work, so didn't think to log in.
  • I tried to mirror the prototype to my phone, so clicked on the Share Icon.
  • When I did this the dropdown said that I was not connected to the internet.
  • Studio then froze and became unresponsive

After a couple of times repeating the steps above and running into the same thing each time, I decided to do the following

  • I launched Studio from the Application Icon
  • I then got the screen to Log In
  • I logged in
  • I was then able to Share the prototype and Mirror it to my phone.

Seems like an authentication bug that is causing Studio to freeze and become unresponsive.


This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.



Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Jason,

Thank you very much for reporting this bug here in Community! We appreciate you bringing these types of issues to our attention as we refine Studio.

I would like for our Support team to dive deeper into this issue and gather some more information from you. I will open a ticket on your behalf with our Support team. Please look for a message from them soon.

Have a great day,


If anyone else is experiencing this issue, please contact our Support team directly here to report your issue


join the conversation

To comment, sign up or sign in.