Skip to main content
InVision Support Home Page
InVision ambassador ambassador
Gardiner Rhoderick
Gardiner Rhoderick Updated

STUDIO: Unable to create prototype in Invision, stuck "uploading assets".

Hi, 

I'm just starting out with Invision and Studio's early access.

I attempted to publish a very basic demo with a few artboards, objects and components, but the app is stalling at the "uploading assets" step of the publish process. I've since tried with a blank Studio project and am getting the same result. Screenshot attached. Any ideas on what could be causing this?

 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

3

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Nicholas,

Sorry to hear that this is providing to be an issue for you as well. I just noticed your other comment here in Community and responded with some troubleshooting questions.

It looks like you've responded, providing that information. I will continue to work with you on that thread.

Best,

Shaina

0
Michéle (Mikele) De Sousa
InVision ambassador Michéle (Mikele) De Sousa , ambassador

Hi Alberto & Nicholas,

Sorry to hear that you're running into the same issue.

I will request that a ticket is opened on your behalf so that our Support team can troubleshoot some more. Keep an eye out for an email from one of our Support agents soon requesting additional information.

Thanks for your patience. Please let us know if there's anything we can help you with.

Stay awesome! 

0

join the conversation

To comment, sign up or sign in.