Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Tiko Nelson
Tiko Nelson Updated

Rendering really slowly

 I'm just learning the ropes, but I can't seem to get it to render the animations quickly. It seems to be completely ignoring  the key-framing animation timeline. Also, I can't seem to export a gif or MP4 of my work in InVision Studio or on the web app. 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Tiko,

So sorry to hear that you're running into these issues. In order to get a better idea of what might be going on with animations, can you please provide the following information?:

     1. Can you please send a screenshot of the About This Mac overview? (click the Apple icon > About This Mac)
     2. What version of Studio are you using?
     3. Could you provide a screenshot or screencast showing what’s going wrong?

At this time, it is not possible to export Studio recordings as GIFs or MP4s. However, this is something that we are currently tracking interest for. I'm happy to open a ticket on your behalf with our Support team so that they can track your interest for this feature. Please look for a message from them soon.

Look forward to hearing from you,

Shaina

If anybody else would like to add their vote for exporting documents from Studio as GIFs or MP4s , please contact Support here and voice your opinion!

Tiko Nelson
InVision ambassador Tiko Nelson , ambassador

1. 


2. 

Version 0.10.81

 

3.

 

0
Tiko Nelson
InVision ambassador Tiko Nelson , ambassador

3. I cant get a file small enough to send. It's just not running fluidly, skipping to every 0.1s on the timeline.

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Tiko,

That certainly sounds like odd behavior. I would like for our Support team to dig deeper into this issue with you as well.

I will be opening a separate ticket on your behalf so that they can troubleshoot more with you privately. Please look for a message from them soon.

Thanks for hanging in there,

Shaina

0
Tiko Nelson
InVision ambassador Tiko Nelson , ambassador

ok

0

join the conversation

To comment, sign up or sign in.