Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Rachel Sarra
Rachel Sarra Updated

Studio Bug - Layer selection

Hello! I've been having some trouble to work with my project since the layers seems to be bugging quite a lot.

I haven't noticed exactly what triggered this error but there was a text layer between the pink title and the text which disappeared and the names started to get mixed like that. It happened once before and I wasn't able to open the file after it, I was lucky to have an old version saved. Every time I move something it gets weird and then I simply can't work in this file any longer... 


 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Rachel,

Thank you very much for providing that in-depth information! So sorry to hear that you're running into this issue.

I will open a ticket on your behalf with our Support team so that they can troubleshoot this issue with you. Please look for a message from them soon.

Have a great day,

Shaina

If anyone else is experiencing this issue, please contact our Support team directly here for the speediest resolution.

Caitlin Cambron
InVision ambassador Caitlin Cambron , ambassador Edited

Hi Rachel!

Sorry you're experiencing this!  

Can you please confirm what version of Studio you are using? You can find that number by going to the toolbar at the top of the screen (when Studio is open), selecting "InVision Studio," selecting "About InVision Studio," and the version number will be in the dialogue box that pops up. If you're not on Version 0.10.80, please update.
 
If you are still experiencing this after updating, let me know and we'll do more troubleshooting.
 
Thanks,
Caitlin
0
Rachel Sarra
InVision ambassador Rachel Sarra , ambassador

I'm already up to date!

0

join the conversation

To comment, sign up or sign in.