×

Craft "Sign in to Invisio"

 Hi, 

For some odd reason I almost always have to log in to Invisio when I try to sync my sketch artboards to Invisio. I have tried to reinstall sketch and craft and everything is up-to-date but problem still persists. Whatever the reason is, I was starting to wonder why there is no "Remember me" option so instead of having to enter e-mail and password (which is quite hard to remember so I have copy it from password manager) I could just have a fast way to log in if I have been logged out. But yeah, it would be better if I wouldn't be logged out all the time :) 

Regards,

J

0

Comments

Please sign in to leave a comment.

  • Avatar
    Lala Galindo

    Welcome to the community, Jaan!

    So sorry you're running into this issue, by any chance do you login to InVision with multiple accounts?

    Look forward to hearing back and helping out!

    Thanks,

    Lala

    0
  • Avatar
    jaan

    Thank you, Lala! 

    No, I only have 1 account that I use.

    But I use sketch+invisio with multible devices, depending where I am and what I am working at. Could this be the reason for this? 

    Regards, 

    J

    0
  • Avatar
    Jonathan Warrecker

    Having this problem too I can't login. I was able to login once this morning but then it wouldn't sync and would log me out immediately. 

    https://www.screencast.com/t/7SICX92hrl

     

    0
  • Avatar
    Shaina Torgerson

    Hi Jaan and Jonathan,

    So sorry to hear that you're both running into this issue. I would like our Support team to take a closer look at each of your unique cases.

    I will open a ticket on each of your behalf with our Support team. Please look for a message from them soon.

    Thanks,

    Shaina

    0
  • Avatar
    Ricki

    Hi, I am unable to log in to Craft with my InVision login. I log in to InVision with no issues but when I try to login to Craft to sync with InVision, I get an error saying incorrect username or password.

    0
  • Avatar
    Beth Vanderkolk

    Hey Ricki,

    Are you running the most recent version of Craft? 

    Please update your Craft Manager to see if that resolves your issue:

    1. Close out of Sketch completely (⌘+Q).
    2. Click into the "C" in your status bar.
    3. Click the gear icon in the Craft modal upper right corner.
    4. Select the Preferences option from the menu.
    5. Check the box "Automatically update plugins."
    6. Verify the Version is 1.0.66, if it is, you can stop here.
    7. If the version is anything else, click the "check for updates link."
    8. Follow all modal and dialogue prompts.
    9. Once the Craft update is complete, relaunch Sketch.
    10. Attempt the login again.

    Let me know how it goes!

    Beth

    0
  • Avatar
    Ricki

    Hi Beth, the checkbox for plugins was already checked and I an running v1.0.68

    0
  • Avatar
    Beth Vanderkolk

    Hey Ricki,

    I'm going to connect you with our technical support team so they can dig deeper here. Keep your eye out for a message from the team. Thanks for your patience, and my apologies for the frustration here!

    Berh

    0
  • Avatar
    Ricki

    thank you

    0