Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Tobias Arendt
Tobias Arendt Updated

Studio Bug (?) - Copy Unicode from web

Well i just copied some text from a web page into my Studio file. Every time i paste the text i see it, but as soon as i leave the text element, the Text disapears.
I tried to copy the text without formating (cmd+shift+v) but got the same result.

After pasting the text into TextMate i saw some code inside the text: < U+2028 > (without the spaces) This is the unicode for line seperators often used by hyphenator solutions on web pages.

It seems like the unicode somehow breaks the Studio Text element, resulting in invisible Text

Also, one needs to paste the Unicode into the Text element, just typing the code does nothing (just displays the string)

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Tobias,

Sorry to hear that you're running into this odd behavior. I appreciate you bring this to our attention, and for digging a bit deeper to figure out what might be causing this.

I would like our Support team to gather this information for their records. Please look for a ticket which I will open on your behalf, and a message from our Support team soon.

Thanks,

Shaina

0

join the conversation

To comment, sign up or sign in.