Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
przemek
przemek Updated

Studio - "Reset overrides" seems not working

I have an overridden symbol and i want to reset it to make my instance look just like the original symbol (through right-clik drop-down menu) but it seems not working at all.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Lala Galindo
InVision ambassador Lala Galindo , ambassador

Hi Przemek!

I want to make sure I first understand fully, when you say "Symbol", do you mean "Component"? Also, can you please confirm what Studio Version you're using?

Look forward to hearing back and helping out!

Thanks,

Lala

0
przemek
InVision ambassador przemek , ambassador

Hi Lala,

I have Version 0.10.40. Yes, I mean "Component" instead of "Symbol".

Thanks,
Przemek

0
Lala Galindo
InVision ambassador Lala Galindo , ambassador

Przemek,

Thank you for the info! I am able to do simple resets to originals, I'm guessing your component is a little bit more complex. What exactly is not resetting overrides to original? Is it shapes? Text? Colors? Shadows? Inner shadows?

Lala

0

join the conversation

To comment, sign up or sign in.